Vista not recognizing blank CD/DVD anymore

Discussion in 'Windows Vista Hardware' started by Schnucki, Feb 17, 2007.

  1. Schnucki

    Schnucki Guest

    Hi there - while I had been burning Data CD's via Explorer as well as burning
    Data DVD's via Nero Premium already successfully until about 2 weeks ago,
    this all of a sudden does not work anymore. Blank Media (CD as well as DVD)
    are not recognized anymore as such. I am not aware of any hw changes I have
    done these past weeks, system has been stable. I did install updates and may
    have installed some software. I have removed a trial version of the SlySoft
    ANYDvD software.

    I did uninstall the devices from Device Manager, checked BIOS, uninstalled
    Nero, Upgraded Nero, all the usual stuff you can find in the forum, with no
    success. I am clueless.

    I am running a licensed and registered copy of Windows Vista German, same
    for Nero, and am using the LG DVD-RAM GSA-H22L CD/DVD Burner which I had been
    using successfully on this machine and installation already.

    Any help or hint would be much appreciated. I am about to disassemble the
    system ... already know this won't help but at least I did something :)

    Ciao
    Dirk - mailto:
     
    Schnucki, Feb 17, 2007
    #1
    1. Advertisements

  2. Schnucki

    John Monahan Guest

    Not sure if this is related but:
    I have a weird and frustating problem with both my DVD drives disappearing
    from the drive list with Vista. Sometimes both DVD drives are on the Windows
    Explorer list. Other times times they are both absent. It's not a problem
    withWindows Explorer since they are absent using say PowerDisk Pro6 as well.
    It seems to be random. If I do a complete reboot they are usually there next
    time. I am using a ASUS PW D5H Delux motherboard and LG 18x Super multi DVD
    Rewriter (GSA-H22L) drives.

    Anybody else out ther with diasppearing DVD drives with Vista
     
    John Monahan, Feb 18, 2007
    #2
    1. Advertisements

  3. Schnucki

    Schnucki Guest

    Okay, it seems like I found the issue, and as so often - it has been the
    hardware. That LG drive has an issue, I installed the drive on a different
    Vista machine (blank install with now sw) and it had the same issue with
    DVD's. I then installed a NEC DVD Burner 1300A on my original machine, and
    voila - it just works like a charme. All DVD formats are recognized without a
    problem.

    This is my 2nd LG drive which just out of the blue stopped working, this
    last one is only 2 month old. Just wondering if there is something wrong in
    general with my IDE Channels which makes the LG break, but NEC (since super
    old) not.
     
    Schnucki, Feb 18, 2007
    #3
  4. Schnucki

    John Monahan Guest

    Schuncki, hope you are right. I have the same problem with DVD drives
    appearing and disappearing. I too tried switching drives but found that the
    appear/disappear problem was random. I would give it a week or so before I
    would be confortable. Let us know however as a number of us here seem to
    have the same problem. Interestingly though I too am using two LG DVD
    drives (see above posting at 2/17/6:32PM).
     
    John Monahan, Feb 18, 2007
    #4
  5. Schnucki

    Tornado 10 Guest

    I am currently having the same problem with drives disappearing, howeve
    in the explorer window its telling me that I have a 3 1/2 inch flopp
    drive.... As i don't have a floppy drive in the machine i am baffled.
    have replaced the Sony DVD drive i had originally in the machine an
    swapped it for another of a different make. The problem still exist
    however this is not random but there all the time. I am unable t
    install any new software. Its almost as if Vista is not recognisin
    that there is an IDE device attached.

    Cheers
    Car
     
    Tornado 10, Apr 12, 2007
    #5
  6. Schnucki

    Don Guest

    I would try deleting that phony floppy device (and any other devices
    you no longer have) using the Device Manager and reboot. See what new
    hardware Vista finds, and take note of anything that doesn't make sense.
     
    Don, Apr 14, 2007
    #6
  7. Schnucki

    Bigdupe Guest

    I also have problems with my LD burner and player, it will read a disk with a
    program on it, but when you try and burn one, it either says the disk is in
    the wrong format, or it just doesn't see the burner, both of them show up
    under system info. I am using Vista, I updated the firware, and still have
    the problem, do you think it's the LD burner or something else, If you have
    any ideas, please let me know.
    Thanks Bigdupe
     
    Bigdupe, Dec 16, 2007
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.