Vista Photo gallery

Discussion in 'Windows Vista Music, Pictures and Video' started by JoeT, May 23, 2009.

  1. JoeT

    JoeT Guest

    The windows photo gallery in vista 32 has suddenly developed a weird
    problem.

    Thumbnails look exactly as expected but as soon as they're opened in the
    gallery viewer the main image displays in black and white with terrible
    vertical banding while the thumbnail in the upper right still shows perfect
    color. Properties show them as uncalibrated. This is happening on every
    image in my picture folder and sub folders.

    Ideas as to what happened and fixes much appreciated.

    By the way the images look perfect in Photoshop elements 7 regardless of
    where they're seen, organizer, editor etc.

    This is only affecting the on screen larger view display in windows photo
    gallery.
     
    JoeT, May 23, 2009
    #1
    1. Advertisements

  2. JoeT

    JoeT Guest

    Nothing? Not a peep from a group this size?
    Let's try more details and see if that helps.

    Windows photo gallery shows images in color only so long as you don't
    display them in a maximized window.
    The minute you nearly approach max or actually click the maximize box the
    images go black and white with severe vertical banding.

    Note when this happens, the thumbnail version shown at the upper right of
    the window remains color.

    Anyone have a clue on this?
    Anyone?
    Anyone?

    Beuller?
     
    JoeT, May 26, 2009
    #2
    1. Advertisements

  3. probably why no response is that no one here has seen a similar problem. The
    generic solution is to make sure you have the latest video drivers for your
    card. If it is part of your mother board then check with the computer
    makers's web site. If an add-on card then check with the card makers web
    site. Also as a test reduce the resolution/quality of the video to see if
    that fixes problem. (display settings, lower resolutions, colors settings)
    Your display driver may also allow changes to 'accelerator' settings,
    reducing here also may help.

    Michael
     
    Michael Walraven, May 26, 2009
    #3
  4. JoeT

    babman Guest

    babman, May 26, 2009
    #4
  5. further:
    I suspect that most of the people on this group have converted to Windows
    Live Photo Gallery, (as have I).
    In that there is no 'thumbnail' in upper right when viewing in full screen.
    I don't remember that there was one in Photo Gallery either, but no longer
    use that so cannot confirm.
    Michael
     
    Michael Walraven, May 27, 2009
    #5
  6. JoeT

    protective1

    Joined:
    Jan 7, 2011
    Messages:
    1
    Likes Received:
    0
    I have the exact same problem, so you're not the only one.
    I'm using an HP Pavilion laptop along w/ an external Dell display.
    The black & white lack of color and strange vertical lines only show when Windows Photo Gallery is maximized on the laptop screen. The photos look fine when Windows Photo Gallery is not close to maximized, or is maximized on the external display.
     
    protective1, Jan 7, 2011
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.