vista photos screen saver

Discussion in 'Windows Vista Performance' started by ×לון, Dec 2, 2007.

  1. Hello all
    I saw at my friend house that there is a possibility to set the photos
    screen saver to show the slide show in artistic way-like a designed photo
    I tried to find that option in my system but could not find it.I only have
    the option to choose the slide show speed.
    in the graphics experience score I have 3.5
    does someone know what I can do?does this option only exist in some version
    and in others does not?
    thanks for the help
    ×לון, Dec 2, 2007
    1. Advertisements

  2. ×לון

    brink Guest

    Hi Alon,

    Do you have the option to check "Shuffle contents"? It should be there
    under the Slide Show Speed. You will need to have more than one image in
    the selected folder to.



    *There are no dumb questions, just the people that do not ask them.*
    *Please post feedback to help others.*
    brink, Dec 2, 2007
    1. Advertisements

  3. 10x for the quick help.I do have the "shuffle contents" checkbox,but this and
    the slide show speed dropdown menu are the only buttons in there.anf dor the
    folder-I have a lot of pics inside,a lot more than one.
    any other suggestions?
    ×לון, Dec 2, 2007
  4. See the drop box next to the text; Use this theme?

    This is where you choose the type of slideshow the screen saver uses.

    The one that sort of looks like a photo album is simply titled "Album"

    Michael Palumbo, Dec 2, 2007
  5. ×לון

    alon2 Guest

    hello Shawn and thank you for your response
    I guess you are right cause that is the only option left but I stii
    not 100% the windows experience index I have 3.5,and in th
    graphic catagory I have 3.5,which is enough according to the hel
    section.about my graphic card-I'm using NVIDIA GEFORCE 8400 GS 25
    MB-untill now I thought that this is a good video card...I guess it'
    not good enough for vista...:
    do you think this is the problem
    alon2, Dec 3, 2007
  6. ×לון

    brink Guest


    I suppose so. You can try using a newer video driver, if available
    and run the Windows Experience Index again to see if it helps any

    I only have a 2.5, so I guess I'll never know that feature. :( (LOL



    *There are no dumb questions, just the people that do not ask them.*
    *Please post feedback to help others.*
    brink, Dec 3, 2007
  7. ×לון

    alon2 Guest

    o.k so I did as you said-and updated my didn't help...
    I talked with my friend(same one that on his machine I saw the albu
    option)he says he got NVIDIA GEFORCE 7400 so mine is better...again i
    doesn't make any sense.maybe its something that gotta to do with th
    version?he got vista ultimate 32 bit,and I got busniess edition 3
    do you think that is the reason
    alon2, Dec 3, 2007
  8. ×לון

    Bob J Guest

    The version of Vista hqas noyhing to do with your problem!!!!!!!!
    Have you downloaded the driver from the link below>
    How much RAM do you have?
    I have a 7600gs GC with a index of 4.5 so you card should be OK
    I tried a slide show srceensaver and all OK.

    Bob J
    If advise given from anyone, solves problem or not, or if solved from
    another source,post back & let us know.
    Then we all benefit.
    Bob J, Dec 3, 2007
  9. ×לון

    alon2 Guest

    I downloaded the driver from the same my machine I hace 4Gb
    ram and in the video card I have I said before my graphic index
    is 3.5.
    and Bob just to see tat you understand-I can initate the photos screen
    saver but I can't put it in album mode...
    hope you can help me
    alon2, Dec 3, 2007
  10. Did you click the drop box and choose Album????? That's all there is to it.

    Michael Palumbo, Dec 4, 2007
  11. ×לון

    alon2 Guest

    I would have but the problem is(and that is the problem)htat I don'
    have a drop bo
    alon2, Dec 4, 2007
  12. On the "Screen Saver Settings" window, choose "Photos" as your screen saver
    (of course) then click "Settings" this will open the "Photos Screen Saver
    Settings" dialog.

    You should have a few choices. At the top you'll see "Use all pictures and
    videos from Photo Gallery" with some options. In the same portion of the
    dialog box you'll see "Use pictures and videos from" You use these to
    choose what tags, or if all pictures in the gallery are used.

    Under the dividing line you should see an item marked "Use this theme" with
    a drop box next to it, and under that it should say "Slide Show speed"

    The "Use this theme" drop box is what I'm referring too.

    Michael Palumbo, Dec 5, 2007
  13. ×לון

    alon2 Guest

    I understood perfectly what you meant.I just don't have those optinons
    as I said before in this thred.I only got an option to browse to wha
    folder I want to read the pictres from+drop box-to choose the speed o
    the how long between picures+check box-to set shuffl
    that's it
    and I'm trying to figure out why do I only have this features and no
    also what you said..
    alon2, Dec 5, 2007
  14. ×לון

    alon2 Guest

    here is a picture to demonstare the situation:
    alon2, Dec 9, 2007
  15. ×לון

    Dorpond Guest

    I ahve the same problem as the original poster and I do not have the theme
    window - it is non existent. This is really bothering me. i am an IT guy by
    trade - I go to other Vista systems and they have the Theme option under the
    Photo Screen Saver - mine doesn't even have the option. No themes for me and
    nobody seems to know why. Grrrrr....

    Pretty sucky - I have a 3500.00 laptop and my Aero score is 5.9! :(
    Dorpond, Dec 13, 2007
  16. ×לון

    alon2 Guest

    It is sucks!!!I hate microsoft
    alon2, Dec 13, 2007
  17. ×לון

    Dave Guest

    I'm running Vista Home Premium and the Photos screen saver...
    Themes work just fine.

    Gateway desktop
    3.0 GB RAM
    nvidia GeForce 7800 GTX with 2 monitors
    Dave, Dec 13, 2007
  18. ×לון

    Dorpond Guest

    Rub it in, Dave - thank! That salt feels really good. :)

    Really though, I have no idea if it is a Vista X64 issue or the fact that I
    am running Vista Business or what..

    Anyone else running Vista X64 and/or Vista Business that can confirm if
    their theme option is there? Perhaps between all of us, we can figure
    something out by processes of elimination.
    Dorpond, Dec 14, 2007
  19. ×לון

    Dave Guest

    Sorry for the salt...

    I'm running 32 bit Home Premium.
    Dave, Dec 14, 2007
  20. ×לון

    Mr. Joe Guest

    I think it may be a difference in the versions. I have a rating of 3.5
    on my desktop and I have the same issue that started this thread. No
    screensaver options. I looked at the themes available when running the
    slideshow, and the only options I have there are classic and fade. I
    have Vista Business on this system.

    However, my laptop, (which has a rating of 3.2,) has all the cool slide
    show options, and the screensaver options as well. I have Vista Home
    Premium on my laptop, and HP included some additional features that come
    in Vista Ultimate with it.

    I am thinking that it all depends on which version of Vista you have.
    Liked it better when there were only two OS flavors.
    Mr. Joe, Dec 20, 2007
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.