Vista Pre-RC1 build 5536 and Acer Aspire 1620

Discussion in 'Windows Vista Hardware' started by Michele Di Maria, Sep 3, 2006.

  1. Hello,
    anyone is able to let Vista pre-RC1 work with the ATI Mobility Radeon
    9700 (64Mb) of the Aspire 1620?

    The driver information says: "Windows has stopped this device because it has
    reported problems. (Code 43)" really can't make it work... any ideas?

    Thanks,
    Michele
     
    Michele Di Maria, Sep 3, 2006
    #1
    1. Advertisements

  2. Michele Di Maria

    Corey Guest

    Go to ati.com and download the lastest vista driver which is now available,
    that sure take care of your problem.
     
    Corey, Sep 3, 2006
    #2
    1. Advertisements

  3. Hi Corey,
    I did it but also the driver for RC1 from ATI does not solve the
    problem...

    Thanks,
    Michele
     
    Michele Di Maria, Sep 4, 2006
    #3
  4. Michele Di Maria

    Corey Guest

    Did u have Windows XP before u graded to windows vista or did u do a clean
    installation? From my experience, I have did a clean installation using this
    build and I had some driver problems, so what I try to do is (recommend)
    reinstall windows xp, including all your existing drivers which make your
    machine work before and do an upgrade to vista. Before u do that, make sure u
    download that driver from ATI ( Driver name is ati_LH_RC0_full ) so when it
    looks for the driver for your video card, u can install the driver, which I
    mention before.

    Try it and Good Luck.
     
    Corey, Sep 4, 2006
    #4
  5. Same problem with Vista RC1 build 5600... :(
     
    Michele Di Maria, Sep 7, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.