Vista pro - bugs... bugs... bugs...

Discussion in 'Windows Vista Performance' started by Kamil Dursun, May 19, 2007.

  1. Kamil Dursun

    Kamil Dursun Guest

    I am beginning to be tired of all the bugs in Vista.

    1. My computer cannot see my WLAN network with its name. It only sees an
    unnamed network. If I try to connet to the unnamed network, I get an error
    message. I must know the network name in order to connet.

    2. When I burn data to several CD's (same data to many CD's) the computer
    does not see the second CD. Each time I have to start the burning process all
    over again.

    3. My computer cannot see a HDD connected to my WLAN. It is Maxtor and is
    impossible to connect to Vista even though XP works fine.

    4. My NOKIA 9300i stopped to synchronise via bluetooth.

    There are many other small errors and problems.

    WHEN IS WINDOWS GOING TO GIVE OUT AN SP?

    This is terribly annoying and frustrating.

    Thanks
    Kamil
     
    Kamil Dursun, May 19, 2007
    #1
    1. Advertisements

  2. Kamil Dursun

    Conor Guest

    All the above are driver errors, apart from the CD one, and nothing to
    do with Microsoft.

    Like most clueless fuckwits, you're complaining to the wrong people.

    If you get the peoploe who made your shitty WLAN adapter to write
    decent drivers, 1 and 3 will be fixed. Likewise whoever made the
    bluetooth adapter.
     
    Conor, May 19, 2007
    #2
    1. Advertisements

  3. Kamil Dursun

    noah7777 Guest

    I bought a $3000 lap top 2 months ago. I have had all the problems you
    describe and more. The speech recognition starts up all by itself and
    changes the wording in my e-mails. I have heard of no appologies from
    Microsoft or no help. Has anyone besides me thought of a class action suit
    to help recoop our losses? In bought a new copy of XP and it will not let me
    install it. I can't tell you the hours I have lost trying to get this thing
    to perform correctly.
     
    noah7777, May 22, 2007
    #3
  4. Kamil Dursun

    Rock Guest

    If the OS came preinstalled by the computer manufacturer, then it's an OEM
    version, and your beef is with the OEM particularly if it did not run well
    right out of the box.

    Not sure what you mean by "it will not let me install it" referring to XP,
    but there needs to be XP drivers for the computer which have to come from
    the computer manufacturer. It's not uncommon for manufacturers not to be
    providing XP drivers for new hardware, particularly for laptops. Again your
    issue is with the computer manufacturer.

    On a side note, it's best not to post you real email address in a Usenet
    newsgroup.
     
    Rock, May 22, 2007
    #4
  5. Kamil Dursun

    beto666 Guest

    I agree with you guys. Vista is a bloody OS all the way up. The WLA
    stuff I haven't even tried, not to get too pissed off! Anyway, I'm ver
    stubborn, and am a grin and bear it! I am having issues with "Window
    Explorer stopped working" and a sluggish Start Menu mouse actions t
    expand/open programs. I think XP's going to get outdated in a couple o
    years, as it was with 98SE and XP couple of years back. So far, thi
    Vista is a buggy piece of crap
     
    beto666, May 22, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.