Vista RC-1 // Sound Blaster Live 24-Bit Vista Driver???

Discussion in 'Windows Vista Hardware' started by James Welch, Sep 14, 2006.

  1. James Welch

    James Welch Guest

    I am running RC-1. I downloaded the sound blaster 24-bit driver from the
    creative site that is designed for RC-1. The driver says it installs fine
    but when checking the sound properties there are no playback devices, only
    recording devices. I've tried installing the drivers through Device Manager
    by extracing the soundblaster installer, but that did not work either. I
    also tried the XP drivers. The only drivers that work are the ones from
    November for build 5231 on the creative site, but they are a little sketchy
    still. ANY IDEAS?!!

    I am using the MSI K8N Neo4 Platinum SLI motherboard with onboard
    Soundblaster 24-bit audio.
     
    James Welch, Sep 14, 2006
    #1
    1. Advertisements

  2. James Welch

    hb Guest

    /James Welch/ said:
    This, from Creative, may be of some use...

    Microsoft's Windows Vista is currently a "beta" operating system. As
    such, Creative is unable to provide email or telephone support before
    its official release.

    We invite you to consult our Windows Vista FAQ:

    http://ask.americas.creative.com/SRVS/CGI-BIN/WEBCGI.EXE?New,Kb=ww_english_add,U={B8F60310-DA4F-11D3-94F4-00500463020E},Company={CEAE216D-8719-4C00-AC9F-03BC258F7B70},d=1130251443648,VARSET=ws:http://us.creative.com/,case=7369

    and Driver Availability Chart:

    http://ask.americas.creative.com/SRVS/CGI-BIN/WEBCGI.EXE?New,Kb=ww_english_add,U={B8F60310-DA4F-11D3-94F4-00500463020E},Company={CEAE216D-8719-4C00-AC9F-03BC258F7B70},d=1130251443648,VARSET=ws:http://us.creative.com/,case=14186

    for further information on Creative's support plans. This information
    will be updated as Microsoft's Windows Vista nears its release date.
     
    hb, Sep 15, 2006
    #2
    1. Advertisements

  3. James Welch

    James Welch Guest

    Doesn't really help.



     
    James Welch, Sep 15, 2006
    #3
  4. James Welch

    data0002 Guest

    Downloas the 64bit drivers from the MSI website thats what i did with my K8n
    and it worked
     
    data0002, Sep 15, 2006
    #4
  5. James Welch

    Smoke286 Guest

    James, I was able to get some functionality by starting in safe mode and
    then pointing device manager to the installer. Hope it works for you
     
    Smoke286, Sep 16, 2006
    #5
  6. James Welch

    James Welch Guest

    Ya, I just tried installing in safe mode and it recognized the drivers, but
    upon restarting into normal mode it gives me, no audio output device
    installed.
     
    James Welch, Sep 16, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.