vista rc1 causes SHUTDOWN during install!

Discussion in 'Windows Vista General Discussion' started by Chad, Nov 1, 2006.

  1. Chad

    Chad Guest

    I had vista rc1 running fine for 2 months. I had to replace a fan few days
    ago on my laptop and coincidently the o/s was corrupt as well. I reinstalled
    vista rc1 fresh (deleted partition / formatted drive) and it did the first
    steps (extracting files, etc). It rebooted the first time fine to continue
    installation.

    During "completing installation" it shuts down after 10 minutes and never
    reboots!

    I don't know why. This is the 2nd fresh imaged copy of vista rc1 on dvd I've
    tried. I've re-attempted this at least 10 times since yesterday, same exact
    problem.
    I installed XP fresh, no problem at all.

    Why is it giving me a hard time suddenly out of nowhere? Even repair mode
    does not work at all.

    Spec:

    IBM t42p
    2gb memory
    60gb drive
    single partition / formatted / fresh install (not upgrade)
     
    Chad, Nov 1, 2006
    #1
    1. Advertisements

  2. Chad

    Chad Guest

    Also, Pentium M Centrino and BIO v3.19 (1retdnww)
     
    Chad, Nov 1, 2006
    #2
    1. Advertisements

  3. Chad

    Spirefm Guest

    Its testing you Chad! Are you doing a Clean Install or an Upgrade ? Upgrade
    seem to go wrong without any good reason.
     
    Spirefm, Nov 1, 2006
    #3
  4. Chad

    Chad Guest

    Clean install as I stated in my post

     
    Chad, Nov 1, 2006
    #4
  5. Chad

    Spirefm Guest

    You wrote "I installed XP fresh no problem". Was that before or since the fan
    problem? If it was since, one can assume the hardware is OK, but if it was
    beforehand maybe you've still got a hardware problem.
     
    Spirefm, Nov 1, 2006
    #5
  6. Chad

    Chad Guest

    I did a CLEAN INSTALL!

    I deleted / formatted ALL partitions, still feels. I set BIOS to "default
    settings", rebooted, tried again with no usb plugged in, nothing but power
    and STILL fails after first reboot during "completing install". It simply
    shuts down abruptly and nothing happens.

    If I reboot, it loads the o/s barely, only to give an error that install
    failed.
     
    Chad, Nov 6, 2006
    #6
  7. Chad

    Chad Guest

    *sigh*

    Anyone else know how to resolve this?

     
    Chad, Nov 9, 2006
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.