Vista RC1 - Clean Installation: "Completing Installation" exceptio

Discussion in 'Windows Vista General Discussion' started by Jonathan MacCollum, Sep 15, 2006.

  1. I've made 3 attempts to install vista rc1 (build 5600) last night from a
    clean machine (See specs below.) After entering my product key, vista starts
    copying and extracting files, reboots, etc...
    Finally about 2 and a half minutes into the "Completing Installation"
    section of the installation the computer restarts and it asks me if I want to
    boot vista normally, safemode etc... If I boot into vista at this point it
    tells me that setup had stopped unexpectedly, and that I would need to
    restart installation. I've tried installing on all 3 devices.

    Previously I was successful at installing beta2 on the WD 40Gb dual booting
    with xp. I had another issue with vista booting to it about a month after
    installation which is most likely unrelated. This time I am doing a clean
    install, all 3 drives are formatted and no other harddrives exist in the
    machine.

    Any ideas?




    CPU: Athlon XP 3000+ (333Mhz FSB)
    Memory: 1024Mb PC3200 @ DDR333 OCZ
    512Mb PC3200 @ DDR333 Mushkin
    Video: ATI Radeon 9600 Pro 8x AGP
    Chipset: VIA KT400
    Motherboard: Soyo Dragon KT400 Ultra Plantinum Ed.
    Audio: Sound Blaster Audigy2 ZS
    IDE 1: 40GB Western Digital Caviar 7200 IDE ATA100
    IDE 2: 80GB Western Digital Caviar 7200 IDE ATA100
    IDE 3: 60GB Maxtor 7200 IDE ATA133
     
    Jonathan MacCollum, Sep 15, 2006
    #1
    1. Advertisements


  2. I'd guess a bad burn of the ISO or a bad download.
     
    Frank Saunders, MS-MVP OE/WM, Sep 15, 2006
    #2
    1. Advertisements

  3. I ran the MD5 check on the checksum and it worked successfully.
    I will attempt a re-burn shortly. It would be nice to include a 'disk
    checker' utility on the bootable setup that will check to make sure there are
    no errors on the disk itself like the Ubuntu live cd has. We won't go into
    issues with that OS here tho. :)

    Thanks
     
    Jonathan MacCollum, Sep 15, 2006
    #3
  4. Jonathan MacCollum

    Todd Guest

    Nero has a verification step after the burn. I always select it to make
    sure I got a good burn. If your burner doesn't have some kind of
    verification, be sure to burn at the slowest speed to give yourself the best
    chance of getting a good burn.

    Todd
     
    Todd, Sep 15, 2006
    #4
  5. Thanks Todd...
    I usually check this box before burning, but can't recall if I did this time
    or now.

    However, I just used the same dvd I used to install it at the time mentioned
    above on a VM on a separate computer without any problems. Not sure why it
    works on this box and not on the other box.

    Is there anyway to compare a disk to an image after its been burned like you
    mentioned with nero, after the burning session has been completed? I want to
    make sure it is infact the media before I burn it again. (My delima here is
    my burner is on the computer which is now completely formatted, and this new
    box with the vm has no dvd burner. So, I would have to reinstall xp on that
    box plus burning software.)

    Thanks!
     
    Jonathan MacCollum, Sep 15, 2006
    #5
  6. I also ran the installation of beta2 on that machine without error, and tried
    the upgrade path to rc1 with a little more helpful information about the
    problem.

    I installed this upgrade removely via remove desktop, so when the installer
    restarted the computer to begin the upgrade installation I was unable to see
    if this error occured at the same place it did on the clean installation or
    not, however I was able to reconnect to this machine via remote desktop where
    it notified me of a failed installation, and that it rolled back my upgrade
    back to beta2 with the following message:

    Problem signature:
    Problem Event Name: BLUESCREEN
    OS Version: 6.0.5384.2.0.0.256.1
    Locale ID: 1033

    Additional information about the problem:
    BCCode: be
    BCP1: 9B5E92B8
    BCP2: 402CD121
    BCP3: 99DF0A98
    BCP4: 0000000B
    OS Version: 6_0_5384
    Service Pack: 0_0
    Product: 256_1


    With my successful install of rc1 on a separate computer, I'm curious to
    whether it is infact the media that is the problem. As posted in reply to
    Todd, is there a tool I can use to compare an existing DVD disc to the
    downloaded .ISO? I have checked the md5 on the .ISO and they match that of
    what microsoft provided, so its working correctly.


    Thanks!
    Thanks!
     
    Jonathan MacCollum, Sep 15, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.