Vista RC2 x64 spontaneously turns power off (not sleeping), no cra

Discussion in 'Windows Vista Installation' started by wj, Oct 8, 2006.

  1. wj

    wj Guest

    This is an odd problem I never saw on RC1 - all of a sudden the machine just
    turns the power off, hard. When powering on again I get the "Start Windows
    normally" prompt. This seems to occur more frequent when trying to install
    old 32-bit apps, but did occur just after a fresh install as well, with the
    stock MS driver for the ATI card and no Aero interface.

    Power management is set to max performance without any sleeping, but I've
    also tried the balanced mode with exactly the same results.

    Note also that the system sometimes runs for 8 hours+ without experiencing
    this behaviour, but sometimes it turns off a few seconds after logging in...

    What's odd is that Vista doesn't complain that it experienced an unexpected
    crash when starting in graphics mode again, and I can't see anything in the
    logs, so it seems that something just told the power supply to shut down!?

    I have even replaced the power supply without any difference and tried
    reinstalling several times, and I've never seen it happening on RC1 or on
    standard XP 32-bit on this hardware.

    Installation is done on a ECS nForce4 A939 mainboard with an Athlon64 4000+
    and 2GB RAM on a 250GB Maxtor MaxLine III SATA2 disk connected to the nForce4
    SATA2 controller. Graphics card is an ATI Radeon X800GT with 256MB of RAM on
    the PCI-E bus.

    Has anyone experienced similar things, I though that I was supposed to see a
    bluescreen at least if there was some kind of crash, but nothing... The
    system has been configured NOT to automatically reboot after a bluescreen,
    but this still happends, sp I guess that it's not a normal bluescreen crash
    I'm seeing?

    Hopefully someone can enlighten me what's going on here! Thanks in advance!

    /Werner
     
    wj, Oct 8, 2006
    #1
    1. Advertisements

  2. wj

    wernerj Guest

    The web page gave me an error the first time stating that the posting didn't
    go through, which it obviously did anyway, sorry about the double post!
     
    wernerj, Oct 8, 2006
    #2
    1. Advertisements

  3. wj

    wernerj Guest

    It seems that this wasn't an easy thing to answer... I've been digging around
    and found some other people that have had crashes with more that 1GB of RAM
    (but it seems strange that it would be the real cause of error).

    I have also now tried the x86 version of RC2 on my ThinkPad T41p laptop
    (Pentium M 1.7GHz 1.5GB RAM FireGL-T2 graphics w/ 128MB) and it's working
    flawlessly there (even Aero Glass, wow, experience index 3,4 - not bad for a
    laptop a couple of years old!)... I'll give the x86 version a spin on my
    Athlon64 as well, and I'll try to remove half the memory just to make sure
    everything's OK there...

    /Werner
     
    wernerj, Oct 9, 2006
    #3
  4. wj

    wernerj Guest

    A really silly thing it turns out - my SATA cables were not 100% up to the
    task of running SATA-300 (SATA-II), and for some reason RC2 was way pickier
    than RC1 (and XP for that matter). I haven't figured out why it actually
    killed the power, but it might be some attempt to make sure that as little
    corrupt data as possible gets committed to disk? Replacing the cables with
    certified SATA-II cables solved the problem, and now after a reinstall no
    issues at all...

    I read somewhere that the older SATA drivers was a lot slower which might
    explain this? Anyone else that has seen the same thing?

    /wj
     
    wernerj, Oct 15, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.