Vista Remote Desktop disables monitor power saving.

Discussion in 'Windows Vista General Discussion' started by JohnD, May 18, 2007.

  1. JohnD

    JohnD Guest

    Hello All,

    I can connect fine to my office Vista machine (via Remote Desktop) from my
    XP box at home. However whenever I get back into the office the monitor on
    the Vista machine is on. Clearly the power saving and/or screensaver has
    been disabled by the remote desktop connection.

    This is certainly not "green", and eventually may give me some burn in
    problems on the monitor (OK, that may take too long to worry about).

    Is there a setting I've missed somewhere?

    Cheers,

    John.
     
    JohnD, May 18, 2007
    #1
    1. Advertisements

  2. JohnD

    Rick Rogers Guest

    Hi John,

    Vista should revert to default power settings when you log on remotely as
    when you do it goes to the logon screen locally. When you logoff it should
    remain at the local logon screen. If power settings for the system are set
    to shut down the monitor or go to a screensaver then these should kick in.
    Something may be interfering with this process, but can be difficult to
    discern. If you are concerned with this, you may want to simply turn the
    monitor off when you leave the office.
     
    Rick Rogers, May 18, 2007
    #2
    1. Advertisements

  3. JohnD

    JohnD Guest

    OK Rick,

    Not ideal, but it's "greener" that way too.

    I do have "shut down monitor after 10 minutes" set, but when I come in it is
    on and displaying the local login screen. But, if as you say, it's
    "difficult to discern" why its failing I'll go with the power switch. I'd
    guess that its a bug in Vista somewhere though (or perhaps in the video
    drivers).

    /john
     
    JohnD, May 18, 2007
    #3
  4. JohnD

    Tiberius Guest

    Hello..

    the problem existed in XP and now perhaps its still in Vista

    Here is a registry edit that enables the power off for XP when in the
    welcome screen mode
    after someone logs in remotely. I have not tested it yet with vista.. but
    you may want to try it
    after you make a restore point of course:

    copy the exact text into a notepad file and rename the file to have a .reg
    extension,
    then double click it to enter it into the registry....

    As I said, I didn't have the chance to test it on vista yet.. so if you try
    it please tell us if this resolved your problem.

    Copy paste the below code:
    -------

    Windows Registry Editor Version 5.00

    [HKEY_USERS\.DEFAULT\Control Panel\Desktop]
    "PowerOffActive"="1"
    "ScreenSaveActive"="1"
    "SCRNSAVE.EXE"="(None)"
     
    Tiberius, May 18, 2007
    #4
  5. JohnD

    JohnD Guest

    Hi Tiberius,

    Nope, I tried that ,and it's made not difference whatsoever.

    /john

     
    JohnD, May 25, 2007
    #5
  6. JohnD

    JohnD Guest

    Hello Cap'n,

    I tried that and it made no difference whatsoever. Thanks for the tip
    though.

    /john

     
    JohnD, May 30, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.