Vista Resume - Single User now locked

Discussion in 'Windows Vista General Discussion' started by Andre Da Costa[ActiveWin], Nov 20, 2007.

  1. Right click Desktop > click Personalize > Screensavers > and make sure that
    'On resume, password protect' is not checked > click OK.
     
    Andre Da Costa[ActiveWin], Nov 20, 2007
    #1
    1. Advertisements

  2. Andre Da Costa[ActiveWin]

    Chris50259 Guest

    Following a recent auto-update (Vista Home Premium) my single user (no
    password) PC now wakes from sleep/hibernation with a screen saying user
    locked and I have to click on the button to complete the resume. How can I
    switch off this behaviour back to what it was before when it resumes direct
    to desktop?
     
    Chris50259, Nov 20, 2007
    #2
    1. Advertisements

  3. Andre Da Costa[ActiveWin]

    Chris50259 Guest

    Thanks, but I had already checked that. I don't use a screensaver and I
    don't have a password set up.

    Chris
     
    Chris50259, Nov 21, 2007
    #3
  4. Control Panel > Power Options

    Upper left hand corner (under the 'forward/back' buttons) click, "Require a
    password on wakeup" Click "Change settings that are currently unavailable"
    then choose "Don't require a password"

    Regardless of having a password or not, having this option checked will
    bring up the logon screen during resume.

    Mic
     
    Michael Palumbo, Nov 27, 2007
    #4
  5. Andre Da Costa[ActiveWin]

    Chris50259 Guest

    Thanks Mic.
    Most odd as "require a password" wasn't checked here either. So I tried
    checking it then unchecking it and hey presto it worked. Thanks for the
    suggestion.
    Chris
     
    Chris50259, Nov 27, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.