Vista says I'm not connected to the Internet while I am connected

Discussion in 'Windows Vista Networking' started by HotmailUser, May 18, 2008.

  1. HotmailUser

    HotmailUser Guest

    I have a connection to the Internet through a cable modem. If I go to
    diagnostic site like www.whatismyipaddress.com, it gives me the correct IP
    address, according to what ipconfig /all says.

    But in Network and Sharing Center Vista says I'm not connected to the
    Internet. This only happens sometimes.

    Could someone please explain why this happens?

    Thanks.
     
    HotmailUser, May 18, 2008
    #1
    1. Advertisements

  2. HotmailUser

    john_cena Guest

    Hi HotmailUser,

    What is the router that your connection to internet thourough. beacus
    some of the routers dont support the Tecnology Vista supports. This ma
    casue in some not functioning propley. but microsoft has a tool to chec
    this

    'Internet Connectivity Evaluation Tool
    (http://www.microsoft.com/windows/using/tools/igd/default.mspx)

    check the following link with this tool you shoud be able to identif
    your problem

    Hope this Helps

    Cheers !

    --
    john_cen

    -Shihan Sylvester Pietersz-
    -(MCP,MCSA,MCSE+Security,MCSE+Messeging-
    -MCTS,MCITP)-
    -Systems -::-Engineer / Consultant Trainer- ::
     
    john_cena, May 18, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.