Vista SP1 Windows Media Player starts all by itself

Discussion in 'Windows Vista Support' started by [email protected], Jun 17, 2008.

  1. pauladams@telus.net

    [email protected]

    Joined:
    Jun 17, 2008
    Messages:
    3
    Likes Received:
    0
    Since I installed SP1 Windows Media Player starts all by itself. If I exit Media Player, it starts again after a short time. It also messes with my audio, muting my sound. Any ideas how I can stop it or remove Media Player?

    Any help would be really appreciated.

    Paul
     
    Last edited: Jun 17, 2008
    [email protected], Jun 17, 2008
    #1
    1. Advertisements

  2. pauladams@telus.net

    Ian Administrator

    Joined:
    Feb 7, 2008
    Messages:
    281
    Likes Received:
    0
    Do you have any Media Player entries loading when you start your PC? If you run "msconfig" from the startmenu and then check the startup tab it should tell you :)
     
    Ian, Jun 17, 2008
    #2
    1. Advertisements

  3. pauladams@telus.net

    [email protected]

    Joined:
    Jun 17, 2008
    Messages:
    3
    Likes Received:
    0
    Thanks for your reply. I checked and there are no Windows Media Players running at start-up. It is a strange thing as it goes for long periods without the random starting; just now my computer had been on for 1.5 hours and I had been working on a speadsheet for some time and then suddenly WMP started and my audio was muted; if I shut it down it restarts again after a minute or so.
     
    [email protected], Jun 19, 2008
    #3
  4. pauladams@telus.net

    Ian Administrator

    Joined:
    Feb 7, 2008
    Messages:
    281
    Likes Received:
    0
    Do you have anything that might be able to start WMP, such as a remote control + software installed? I've read that there was a problem with the Dell "WMPControllerService" service that might cause a problem like this.
     
    Ian, Jun 20, 2008
    #4
  5. pauladams@telus.net

    [email protected]

    Joined:
    Jun 17, 2008
    Messages:
    3
    Likes Received:
    0
    I don't think I have any software that automatically starts WMP although I am using a Dell XPS laptop, but I haven't discouvered anything called WMPControllerService.

    I have discouvered that if I turn off the autoplay it seems to stop. I suspect it has something to do with my external HDD which is a 160GB Maxtor One Touch. Is there any way of disabling autoplay for a particular device? When I look at the autoplay window that controls autoplay defaults at the bottom there is a section labled "devices", but there are no devices listed there.

    thanks for your help
     
    [email protected], Jun 23, 2008
    #5
  6. pauladams@telus.net

    Ian Administrator

    Joined:
    Feb 7, 2008
    Messages:
    281
    Likes Received:
    0
    It should show up in the devices section, but if it doesn't I'm not sure how you could get round this. You could try setting any of the active options for other file types to prompt you before launching auto play, then once the box pops up asking what you want to do (when the drive is plugged in), click disable. Then you can revert all of the remaining prompt options back to the default state :)
     
    Ian, Jun 23, 2008
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.