Vista SP2 won't install - readiness tool won't install

Discussion in 'Windows Update' started by regal2157, Mar 19, 2010.

  1. regal2157

    regal2157 Guest

    Ok, I'm trying to install Vista SP2 on my system (32bit) and I keep getting a
    0x800B0100 error. It tells me to download the respective System Update
    Readiness Tool, which I did, and ran.. But then it just 'hangs'..

    In the context of my screen, it will show:
    Initializing installation... done!
    Installing Hotfix for Windows (KB947821) (update 1 of 1)...

    And it does nothing. The progress bar is stuck at 0%. I've tried this a few
    times, and no luck. I've searched here, and didn't see any related topics.

    Any help would be really appreciative!!
     
    regal2157, Mar 19, 2010
    #1
    1. Advertisements

  2. regal2157

    regal2157 Guest

    Please ignore/delete.
    I do apologize, but it eventually worked.
     
    regal2157, Mar 19, 2010
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.