Vista stopped ecognizing USB Flash or USB hub

Discussion in 'Windows Vista Hardware' started by Brian, Apr 26, 2007.

  1. Brian

    Brian Guest

    I have been using Vista 4 mos. successfully plugging in my USB hub and flash
    drives.

    Today I installed a 3rd gb of ram and the OS now doesn't recognize specific
    USB devices that previously worked.

    This is for 64bit vista
     
    Brian, Apr 26, 2007
    #1
    1. Advertisements

  2. Brian

    Pat Guest

    Hi Brian,

    Try to uninstall the USB controllers in Device Manager and restart the
    computer. Then Vista will automatically reinstall the USB controllers. After
    that, check if Vista will recognized the USB Flash or not.
     
    Pat, Apr 26, 2007
    #2
    1. Advertisements

  3. Brian

    Don Guest

    Does Vista look for drivers for these USB devices? If yes, then the
    file C:\windows\inf\INFCACHE.1 is corrupted and should be deleted. You
    will need to edit its file permissions to grant Full Control to the
    Users group before you can delete it.
     
    Don, Apr 26, 2007
    #3
  4. Brian

    Brian Guest

    Thanks for everyone's help: I removed the extra 1gb of ram and everything
    worked as normal. I think its a bad idea to run unbalanced ddr memory..it
    runs in single mode. The real test will be if 4 gb produces these problems.
     
    Brian, Apr 26, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.