Vista stops webpages from working

Discussion in 'Windows Vista Performance' started by Dennis Longnecker, Jun 30, 2006.

  1. After upgrading my WIndows XP SP 2 workstation to VIsta Beta 2, I am finding
    that some webpages are not displaying correctly. For example, if I enter
    the URL

    The page will not display to completeless. There is a graphic in the upper
    right that will not display no matter what I do. On my home network I also
    have a Windows XP laptop and it displays the page just fine. I also have a
    Mac with Safari, and it displays the page fine. And, of course, before the
    upgrade the workstation displayed the page just fine.

    I tried turning off WIndows Defender and various other security settings,
    but it just won't display correctly. And thoughts on what might be
    Dennis Longnecker, Jun 30, 2006
    1. Advertisements

  2. Dennis Longnecker

    MICHAEL Guest

    I don't have an answer to your question. But I do
    have some questions for you.

    You *upgraded* and didn't put Vista on its own
    partition or another internal hard drive?

    You use this computer as your work computer?

    This is not a "test" computer? You know, one
    that you don't readily need to depend on?

    You installed a beta OS on an important/production
    machine? Overwriting a perfectly working WinXP?

    Are you nuts?

    MICHAEL, Jun 30, 2006
    1. Advertisements

  3. The web pages themselves are working just fine. It's your computer that
    isn't. Try clearing out the DNS cache and your browser(s) history,
    resetting your modem/router, that sort of thing. It could be that because
    you upgraded, there is some old data in the pipe clogging things up.

    Also, try searching the forum, as this exact issue has been discussed more
    than thrice.

    And Michael... Geez! They call me caustic!
    Mark D. VandenBerg, Jun 30, 2006
  4. Dennis Longnecker

    Peter M Guest

    Uncheck "automatically detect settings" in tools/internet
    options/connections/lan settings ... cleared up the problem for me. YMMV.
    Peter M, Jun 30, 2006
  5. Dennis Longnecker

    MICHAEL Guest

    Dennis Longnecker said:
    "workstation" (?!)

    "Only a complete moron would rely on a Beta
    OS for a production machine. If she goes down, so what?"
    - Mark D. Vandenberg (words to live/test by)


    MICHAEL, Jun 30, 2006
  6. Perhaps I choose the wrong words...I should have used PC instead of

    I've cleaned the cache, resetted DNS entries, have turned off the automatic
    detect, rebooted my belkin router, etc. I even tried Firefox on this Vista
    upgraded PC/computer/workstation and it has the same problem of not
    displaying the pages completely. It gets to the site, but does not complete
    the loading. Other computers on my home network, which use the same belkin
    router, display the page correctly. I even installed IE 7 on one of my XP
    home computers and it displays it correctly. For some reason, this vista
    PC/computer/workstation does not want to display the jpg file. I thought
    maybe it had to do with a space in the file name, but I took that out and it
    still didn't work.

    In tools..internet options...advanced...there is an option to reset internet
    option settings. That doesn't even help. I run as Administrator, that
    doesn't help. I turn off all the non-microsoft services at boot time, that
    doesn't help.
    Dennis Longnecker, Jun 30, 2006
  7. Dennis Longnecker

    MICHAEL Guest


    I can not get the page to fully display either. IE, Firefox, and Opera
    do not render the whole page for me.

    I don't know.

    MICHAEL, Jun 30, 2006
  8. Guess I picked the wrong week to quit martini's...
    Mark D. VandenBerg, Jun 30, 2006
  9. I guess it's possible that it has something to do with the web-server
    recognizing a browser operating under Vista???
    Mark D. VandenBerg, Jun 30, 2006
  10. Dennis Longnecker, Jun 30, 2006
  11. Well, If that's actually correct, call me a blind squirrel happy to have
    found an acorn...

    I have no clue if it is the problem, but if it is, then it is going to have
    to be up to the webmasters to update their code, and fortunately for you,
    there are other machines for you to use to access the sites. Pain in the
    hynie, but, sometimes, life happens. You may want to do some more research,
    and if this is actually the issue, contact the webmaster and tell him that
    the ninjas and the pirates both have agreed: his code is not strong.
    Mark D. VandenBerg, Jun 30, 2006
  12. Hi,

    try opening an elivated command prompt (right-click "Command Prompt", and
    select "Run as administrator") and then execute the following command:
    "netsh int tcp set global autotuninglevel=disabled"

    Mark Anthony Spiteri
    Mark Anthony Spiteri, Jul 1, 2006
  13. Holly Cow...that made it work. What does that mean?
    Dennis Longnecker, Jul 1, 2006
  14. Dennis Longnecker

    MICHAEL Guest

    I googled it. Didn't find much information.


    Wow, this is weird. It turns out the site is not down at all. It's just that I
    cannot access the site under Windows Vista (beta 2). When I open the site from my laptop, still
    running XP, but with IE7 (beta 2) there's no problem. Can anyone confirm this?

    Update 2:

    It appears that some sites cannot be opened with Vista (beta 2) because the webservers don't
    respond well to the tcp autotuning feature that is enabled by default. I managed to access the
    sites by turning off this network auto tuning with the command:

    netsh int tcp set global autotuninglevel=disabled

    Since this is a network setting, it affects all browsers. It's not a IE7 issue.
    MICHAEL, Jul 2, 2006
  15. Dennis Longnecker

    Jerry Tank Guest

    This website works just fine for me.
    Jerry Tank, Jul 4, 2006
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.