Vista takes a long time from start to long in on SBS2003 network......

Discussion in 'Windows Vista Networking' started by mlai, Jan 19, 2007.

  1. mlai

    mlai Guest

    I am using Vista x64 Ultimate RTM on a machine on a SBS2003SP1 network. The
    Vista machine takes a long time from boot to showing Crtl-Alt-Del for login.
    I checked the event logs and there are events 6005/6006 saying that the
    gpclient took a long time to process the requests and taking over 80sec to
    respond.

    I searched the internet and kb articles but can't find anything. Can
    anybody help please?
     
    mlai, Jan 19, 2007
    #1
    1. Advertisements

  2. mlai

    Kerry Brown Guest

    Is the Vista pc using the SBS server for DNS?
     
    Kerry Brown, Jan 19, 2007
    #2
    1. Advertisements

  3. Hi ,

    Based on my experience, Event 6005 is logged at boot time noting that the
    Event Log service was started. It gives the message "The Event log service
    was started".
    Event 6006 is logged as a clean shutdown. It gives the message "The Event
    log service was stopped".

    Woud you please paste the deatiled event here for research?

    thanks.



    Best regards,

    Vincent Xu
    Microsoft Online Partner Support

    ======================================================
    Get Secure! - www.microsoft.com/security
    ======================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others
    may learn and benefit from this issue.
    ======================================================
    This posting is provided "AS IS" with no warranties,and confers no rights.
    ======================================================



    --------------------
     
    Vincent Xu [MSFT], Jan 19, 2007
    #3
  4. mlai

    mlai Guest

    Yes. The only DNS server on my home network. And the server is also the
    DHCP server.
     
    mlai, Jan 19, 2007
    #4
  5. Hi,

    I'am expirencing a similar problem. The first time a new user logs on it
    takes up to 5 minutes. The eventlog first logs a 6005 warning (from
    Winlogon), saying "The winlogon notification subscriber <GPClient> is taking
    long time to handle the notification event (Logon)". After a while a 6006
    warning (from Winlogon) saying "The winlogon notification service <GPClient>
    took xx second(s) to handle the notification event (Logon).
    This "only" happens the first time the user logs on.

    It seems like it has something to do with redirecting folders via policies.
    If I try to disable the Folder Redirection for a user, then the logon time
    is much better and there are no warnings in the eventlog.

    Any suggestions is appreciated. ?

    /Karsten
     
    Karsten Jakobsen, Jan 19, 2007
    #5
  6. mlai

    mlai Guest

    My errors exactly. However, I don't have redirected folders..... (Yes I am
    the administrator of my SBS2003 at home.....)
     
    mlai, Jan 19, 2007
    #6
  7. mlai

    markm75 Guest

    I too get this error in our domain..

    The user cant reach the sysvol directory though .. which is a bad
    thing, but can reach all other network drives.

    It only happens on one x86 Vista machine, connected to the 2003 domain,
    no redirected drives etc.

    Any thoughts?
     
    markm75, Jun 28, 2007
    #7
  8. Any errors if using nslookup?

    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com

    I too get this error in our domain..

    The user cant reach the sysvol directory though .. which is a bad
    thing, but can reach all other network drives.

    It only happens on one x86 Vista machine, connected to the 2003 domain,
    no redirected drives etc.

    Any thoughts?
     
    Robert L [MVP - Networking], Jun 28, 2007
    #8
  9. mlai

    acrane Guest

    I think I might have a fix for this, it certainly sorted my issues ou
    with slow boot and also dealing with slow networking talking to an
    domain resource.

    A feature of the IP stack in Vista is the ability to auto tune to mak
    better use of high bandwidth networks. Windows Server 2003 support thi
    but I have been finding that it can get problematic in certai
    circumstances. Needless to say that I managed to find one of them.

    To disable this feature on the Vista Client, to see if it affects you
    run the following command as an administrator (you may need to turn UA
    off, or open NETSH with a right click and run as admin selected).

    NETSH INTERFACE TCP GLOBAL set autotuninglevel=disabled

    If it works, it will do so immediately, no reboot required. If i
    doesn't you can turn it back on by the following command.

    NETSH INTERFACE TCP GLOBAL set autotuninglevel=normal

    There are some other levels if you wish to experiment; use a questio
    mark after SET in the line above to see all the options.

    Hope that this sorts out your problems.

    Ale
     
    acrane, Jul 17, 2007
    #9
  10. mlai

    VEKk Guest

    Thanx a lot, Alex. It works in my situations.
    but correct set is
    netsh interface tcp set global autotuninglevel=disabl
     
    VEKk, Dec 4, 2007
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.