Vista: the worst system ever! Just delete my files impossible to recovery!

Discussion in 'Windows Vista General Discussion' started by Fernando_R, Mar 28, 2008.

  1. Fernando_R

    Fernando_R Guest

    This is the second time this happen with me with Windows Vista, its a shame
    Microsoft release such trash. I just try to move or delete a file from a
    folder, Windows says that is not possible (!) I press OK and all files on
    that folder just desapear. I use search and the files are still there (even
    if windows explorer do not show them). But if I try to open the file from
    search window: file not found. The missing files cant be found at the trash
    or any other place. Great!
     
    Fernando_R, Mar 28, 2008
    #1
    1. Advertisements

  2. Fernando_R

    orange Guest

    Bill Yanaire and Frank will explain to you why exactly you are wrong
    they are the "vista.general vista experts"
     
    orange, Mar 28, 2008
    #2
    1. Advertisements

  3. Fernando_R

    Bill Yanaire Guest

    And you chime in with your dribble. You just love negative posts about
    Vista. You thrive on them. Now tell everyone that 99.9% of the people are
    wrong.

    I never said I was a Vista expert but you are a troll. The worst kind.
     
    Bill Yanaire, Mar 28, 2008
    #3
  4. Fernando_R

    Bill Yanaire Guest

    So maybe, just maybe could it be user error? Maybe you don't know how to
    back up your files and protect your stuff. I never had a problem with files
    just vanishing. You need training and should get a book on Vista. Don't
    blame the OS for your lack of experience.
     
    Bill Yanaire, Mar 28, 2008
    #4
  5. Fernando_R

    Fernando_R Guest

    I'm a Windows user since Windows 95. This is not a question about lack of
    experience. I was just moving one file to trash and all other files
    desappear. Using the "search" Windows shows the files at the same folder I
    expect but if try to open I just receve the message "file not found". You
    will continue to say the was my mistake?!
     
    Fernando_R, Mar 28, 2008
    #5
  6. Fernando_R

    Bill Yanaire Guest

    Sounds kind of fishy to me. Maybe you thought you were only moving one
    file. On the other hand, it's possible that there are corrupted files on
    your system. Who knows. What I am saying is that if your system is
    functioning correctly you shouldn't have that problem. Do you have access
    to another Vista machine? IF so, try to recreate what happened on your
    system. If not, take a folder, copy it to another folder so you can try the
    move again. If you have problems with the copied folder, then it's not
    critical if the files disappear. If the same action happens again, then you
    probably have some corruption. Maybe a virus? Could be lots of things.
     
    Bill Yanaire, Mar 28, 2008
    #6
  7. Fernando_R

    Guest Guest

    "Fernando_R" wrote in message

    This just doesn't sound right. If you try to delete a protected file, the
    UAC prompt require permission, but I haven't seen anything about deleting
    being "not possible" anywhere. Vista doesn't act that way here.

    If it were my machine, I'd scan for a virus, worm, spyware, etc. In fact,
    I'd use several different scanners.
     
    Guest, Mar 30, 2008
    #7
  8. Hey there, he isn't the only one with this odd file issue and I hav
    been MCSE for 12 years now. With me it is the iTunes .itl files, I ca
    see them under User/Username/Music when searching however I cannot cop
    them from the search to a new directory nor can I see the files if
    navigate to the directory (the flag to hide hidden files has bee
    removed). Any ideas? Not a clue what caused it, it just stoppe
    working today and no other software has been installed on the machin
    (didn't even download e-mails

    Thanks

    Budd
     
    misplacedamerican, Jul 15, 2008
    #8
  9. Fernando_R

    Nonny Guest

    Forget about it. You are replying to someone who is not a registered
    user of Vistaheads and who hasn't been active in the thread since it
    ENDED OVER THREE MONTHS AGO. None of the people that were active in
    that thread will even know what you are talking about (none of them
    are registered).
     
    Nonny, Jul 15, 2008
    #9
  10. Fernando_R

    vdragan Guest

    Let me explain my problem which occurred several times. Every day when
    go from job I made backup files to my removable hard disc, and when went
    to home I take those file from removable disc to home computer.
    Sometimes it happens that those files are corrupted and vista at home is
    simply not capable to copy it onto own hard drive, and some time happens
    that those files are simply deleted. On case those files are corrupted,
    I'm not possible to delete it until plug-in removable hard disc to job
    computer and then delete it. In some cases I was not able to delete
    those file on neither computer and in that case I needed to reformat
    whole removable disc. Fortunately, I made backups on daily basis and
    this is not much trouble as it could be (only one-two hours loss :)).
    My colleague has same problem with his synchronization and he also
    noticed that this happens when vista install updates while hard disc is
    plugged in. I think same, but not sure 100% in this. Does anyone had
    same problem?

    Regards,
    Simon
     
    vdragan, Jul 22, 2008
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.