Vista to Vista Wireless Printer Sharing

Discussion in 'Windows Vista Talk' started by Mike Roman, Nov 5, 2007.

  1. Mike Roman

    Mike Roman Guest

    Obviously doing something wrong here...

    BT Home Hub router thing.

    Desktop PC with Vista attached via cat-5 to Hub, and an Epson printer
    attached via USB and installed and working correctly, and shared.

    Laptop running Vista and connected via wireless to hub.

    Both machines on the same workgroup and both networktypes set to Private
    as advised here:
    http://technet.microsoft.com/en-gb/library/bb727037.aspx#EFAA


    Ok, so I boot them both up, find and instal the shared printer on the
    laptop and it prints fine.

    Restart either machine (or both) and the printer is still there on the
    laptop but won't print.

    What have I missed?
     
    Mike Roman, Nov 5, 2007
    #1
    1. Advertisements

  2. Mike Roman

    Miles Perry Guest

    Could it be that your Epson software needs updating?
     
    Miles Perry, Nov 5, 2007
    #2
    1. Advertisements

  3. Mike Roman

    Mike Roman Guest

    Thanks for replying.

    No - downloaded the latest Vista driver from Epson for the first
    installation.
     
    Mike Roman, Nov 5, 2007
    #3
  4. Mike Roman

    Clark... Guest


    Is the printer one of those all in one deals?
    it has been my experience that they do not network well and the all in ones
    will sometimes print a blank page, or garbage, or will only print in black
    and white.
    If the above is true I would buy a print only printer, that is what I do for
    my customers, works like a charm.
    good luck!

    Clark...
     
    Clark..., Nov 5, 2007
    #4
  5. Mike Roman

    Mike Roman Guest

    It is an all-in-one, yes. However, it's the only one the customer has so
    we're stuck with it.
     
    Mike Roman, Nov 6, 2007
    #5
  6. Mike Roman

    Clark... Guest

    Yup.
    keep looking for a cheap printer, maybe get one for $35.00 someday.
    Clark...
     
    Clark..., Nov 7, 2007
    #6
  7. Mike Roman

    Mike Roman Guest

    Nobody have any more info on this?
     
    Mike Roman, Nov 8, 2007
    #7
  8. Mike Roman

    Clark... Guest

    Just you and me!!!

    Try: comp.periphs.printers
    there are 37490 posts in there right now, seems like a popular group.

    You gotta figure only 8% or so of the market is currently running Vista so
    not many users here
    Clark...
     
    Clark..., Nov 8, 2007
    #8
  9. Mike Roman

    Clark... Guest


    OR try this one too comp.periphs.printer
     
    Clark..., Nov 8, 2007
    #9
  10. Mike Roman

    Mike Roman Guest

    Thanks very much Clark - I've just posted the question there.
    Appreciated.
     
    Mike Roman, Nov 9, 2007
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.