Vista turns off windows firewall when I log out

Discussion in 'Windows Vista General Discussion' started by He B JB, May 28, 2008.

  1. He B JB

    He B JB Guest

    I deleted Norton and replaced it with AVG and since then Windows
    firewall must be turned on manually every time I log in ?

    cheers
     
    He B JB, May 28, 2008
    #1
    1. Advertisements

  2. He B JB

    Rick Rogers Guest

    Hi,

    Run services.msc from the start/search line. Scroll down to the Windows
    Firewall and double click it. Make sure the startup type is set to
    automatic. You may also want to set the first option on the recovery tab to
    restart the service.
     
    Rick Rogers, May 29, 2008
    #2
    1. Advertisements

  3. He B JB

    He B JB Guest

    Thanks for reply.....I've checked out settings as you have suggested but
    unfortunately they were both already set as you had indicated.
     
    He B JB, May 30, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.