Vista Ultimate Upgrade Freezes at "Completing Upgrade"

Discussion in 'Windows Vista Installation' started by bbush, Feb 4, 2007.

  1. bbush

    bbush Guest

    I've recently purchased a brand new (no-OS) PC. I installed my legitimate
    copy of Windows XP Home Edition (w/SP2) on it and it loaded everything
    without a hitch. Once I started the upgrade process to Windows Vista Ultimate
    with my legitimate Vista Ultimate Upgrade dvd, everything was going along
    smoothly until after the second reboot. It came up to the "Upgrading
    Windows....." screen with the check marks next to "Copying Windows files",
    "Gathering files", "Expanding files", and "Installing features and upates".
    In bold black letters it now reads "Completing Upgrade.." and it appears to
    be completely locked up. Mouse won't move and I see no hard disk activity. I
    tried this once earlier, and I know that if I reboot my machine, it'll come
    up and tell me the installation failed and it'll roll my OS back to XP. Has
    anyone else encountered this, and if so, what do I do?
     
    bbush, Feb 4, 2007
    #1
    1. Advertisements

  2. bbush

    MICHAEL Guest

    Use the "custom install" instead of "upgrade"


    -Michael
     
    MICHAEL, Feb 4, 2007
    #2
    1. Advertisements

  3. bbush

    bbush Guest

    Will that really make a difference?

     
    bbush, Feb 4, 2007
    #3
  4. bbush

    MICHAEL Guest

    I think it could. Just do it.

    -Michael

     
    MICHAEL, Feb 4, 2007
    #4
  5. bbush

    bbush Guest

    I just tried it, and it still gets frozen up at exactly the same spot. Any
    other suggestions to try?
     
    bbush, Feb 4, 2007
    #5
  6. bbush

    bbush Guest

    I even tried copying the contents of the entire Vista Ultimate Upgrade dvd
    into a file on my hard disk and trying the upgrade from there. Same thing.
    The process gets hung at exactly the same place every time.
     
    bbush, Feb 4, 2007
    #6
  7. bbush

    DylanM Guest

    I had the same issue - turns out in my case my old Linksys wireless B PCI
    card (WMP11) was incompatible and decided to take up 100% of CPU resources,
    bringing the process to a crawl.

    BTW, the only way I found this out was to let the install run - it
    eventually finished... 48 hours later!Once I got rid of it from my system
    things were back to normal.
     
    DylanM, Feb 4, 2007
    #7
  8. bbush

    MICHAEL Guest

    Have you tried unplugging every USB device during the install?
    Unplug any extra peripherals. Uninstall any AVs, firewalls, spyware
    programs, any type of programs that monitor or write to the disk.
    Close all programs- all programs sitting in the notification area/systray.
    Do some disk cleanup, run chkdsk, and defrag.

    Try again.

    -Michael
     
    MICHAEL, Feb 4, 2007
    #8
  9. bbush

    bbush Guest

    I also use a Linksys wireless B PCI card. If I remove it and try the install
    again, will I be able to put it back in once the install is complete and
    still be able to use it with my machine?
     
    bbush, Feb 4, 2007
    #9
  10. bbush

    DylanM Guest

    DylanM, Feb 4, 2007
    #10
  11. bbush

    Ben Guest

    I wish I could offer something more than 'misery-loves-company'; but I'm
    experiencing the exact same thing. Some of the responses here don't apply
    (let it run 48 hours, etc) as they don't understand: the system is locked,
    not 'running at a crawl'. It's happening to me whether I do an upgrade or
    clean install. Does the first reboot, the 'completing upgrade' goes for a
    few minutes (with those 3 dots . . .) and then the dots stop, as does the
    hard drive activity, keyboard response, etc.

    I have a call open with MS Support -- today the guy had me pull up the
    install log, but unfortunately as the system is locked, the log ends with
    'phase 2 complete'; you and I are getting stuck in 'phase 3' -- for which
    there are no entries in the log, apparently the lock-up prevents the log
    from being updated with the exact info we need. He escalated the call to
    the next level, hopefully there will be a resolution soon. I'll post the
    info for you here if get anywhere.

    I've tried everything -- removing all internal and external devices
    (including my wireless card) -- disabling anything in BIOS that might cause
    a problem as well as attempting a clean and upgrade install -- no luck.
    Frustrating, isn't it? :(
     
    Ben, Feb 4, 2007
    #11
  12. bbush

    Pierre Guest

    Unfortunately, i have the same experience as Ben and bbush.

    I performed several times a clean install of Vista, without any problem.

    Now i have to do some upgrades.
    the 1st computer is a bit special, it has a Raid0 configuration.
    the 2nd is just normal.

    Both are rather new, with no exotic hardware.
    Both are Win XP Prof with SP2.

    Both seem to stop the upgrade in the final phase: Completing upgrade.
    Then the counter shows 34%.
    After several hours, i see 35%.
    Many many hours later 36%.
    The computers are almost 24 hours busy now.

    There is still HD activity.
    From time to time the led is flashing.

    Please, can anyone shed a light on this....?
     
    Pierre, Feb 5, 2007
    #12
  13. bbush

    Ben Guest

    Your experience sounds a bit different -- sounds like you're doing an
    upgrade, I'm doing a clean install. You've still got HD activity, and the
    light is flashing -- bbush and me are locking up completely, no hard drive
    activity, no blinking lights... locked up and frustrated :(

    With luck though, even though our symptoms are different, maybe the solution
    will be the same.
     
    Ben, Feb 5, 2007
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.