Vista Ultimate x64 installed only shows 2GB of Ram when I have 4gb

Discussion in 'Windows Vista Installation' started by alltheway, Sep 6, 2007.

  1. alltheway

    alltheway Guest

    I tried to do a clean install of Vista Ultimate x64 yesterday. When
    Vista finally booted to my desktop it only showed 2GB of installed
    memory. I checked my BIOS and it said I had 4GB. When I previously had
    Vista installed it always showed 4GB but I remember installing Vista the
    first time with only 2GB in my computer. Should I re-install Vista
    ultimate and then add the other 2GB later?

    Any advice would be greatly appreciated.

    Thanks,


    --
    alltheway

    - Aaron

    ASUS P5ND2-SLI
    Intel Pentium D 830 3.0ghz
    Corsair XMS PC5400 4GB Dual Channel
    EVGA 7800GT x BFG 7800GT SLI
    Antec 550w SLI Certified
    160 GB WD Vista Ultimate x64
    80 GB Hitatchi Windows XP SP2
    ACER 22" Widescreen
    Logitech 'MX™518 Gaming-Grade Optical Mouse'
    (http://www.logitech.com/index.cfm/mice_pointers/mice/devices/187&cl=us,en)

    Logitech X-540 5.1
     
    alltheway, Sep 6, 2007
    #1
    1. Advertisements

  2. alltheway

    Paul Randall Guest

    Groups.google for the three words 2gb x64 install
    in group: microsoft.public.windows.vista.*

    You should find a number of success stories of those who did what you are
    suggesting. When you find your solution, post back here so there will be
    another success story to google.

    -Paul Randall
     
    Paul Randall, Sep 6, 2007
    #2
    1. Advertisements

  3. alltheway

    alltheway Guest

    What I am going to do is just take out my 2 x 1GB sticks and then
    re-install Vista. I think this should solve the problem after reading
    other reports on Google. Vista doesn't seem to like machines with 4GB
    installed. Gonna remove 2 of the sticks and will report if this seems
    to work.


    --
    alltheway

    - Aaron

    ASUS P5ND2-SLI
    Intel Pentium D 830 3.0ghz
    Corsair XMS PC5400 4GB Dual Channel
    EVGA 7800GT x BFG 7800GT SLI
    Antec 550w SLI Certified
    160 GB WD Vista Ultimate x64
    80 GB Hitatchi Windows XP SP2
    ACER 22" Widescreen
    Logitech 'MX™518 Gaming-Grade Optical Mouse'
    (http://www.logitech.com/index.cfm/mice_pointers/mice/devices/187&cl=us,en)

    Logitech X-540 5.1
     
    alltheway, Sep 6, 2007
    #3
  4. alltheway

    JW Guest

    JW, Sep 6, 2007
    #4
  5. alltheway

    alltheway Guest


    I have 2 x 1GB Mushkin PC53000

    My other sticks are Corsair XMS 2 x 1GB PC5400.

    When I first installed Vista I only installed it with the Corsair
    memory in it. I then later put in my older RAM and when I did it showed
    4GB. So what I am going to do is re-install it with the Corsair memory
    and then add the Mushkin memory later.


    --
    alltheway

    - Aaron

    ASUS P5ND2-SLI
    Intel Pentium D 830 3.0ghz
    Corsair XMS PC5400 4GB Dual Channel
    EVGA 7800GT x BFG 7800GT SLI
    Antec 550w SLI Certified
    160 GB WD Vista Ultimate x64
    80 GB Hitatchi Windows XP SP2
    ACER 22" Widescreen
    Logitech 'MX™518 Gaming-Grade Optical Mouse'
    (http://www.logitech.com/index.cfm/mice_pointers/mice/devices/187&cl=us,en)

    Logitech X-540 5.1
     
    alltheway, Sep 6, 2007
    #5
  6. alltheway

    JW Guest

    You need to make sure in your BIOS that all of your installed memory is
    running at the same speed since Vista tests the memory speed and will not
    use memory running at different speeds like the XP OS would.
     
    JW, Sep 7, 2007
    #6
  7. alltheway

    alltheway Guest

    Im not really sure how to do that...I have look extensively in my BIOS
    for that option. I have a ASUS P5ND2 - SLI motherboard.


    --
    alltheway

    - Aaron

    ASUS P5ND2-SLI
    Intel Pentium D 830 3.0ghz
    Corsair XMS PC5400 4GB Dual Channel
    EVGA 7800GT x BFG 7800GT SLI
    Antec 550w SLI Certified
    160 GB WD Vista Ultimate x64
    80 GB Hitatchi Windows XP SP2
    ACER 22" Widescreen
    Logitech 'MX™518 Gaming-Grade Optical Mouse'
    (http://www.logitech.com/index.cfm/mice_pointers/mice/devices/187&cl=us,en)

    Logitech X-540 5.1
     
    alltheway, Sep 7, 2007
    #7
  8. alltheway

    Noel Guest

    Also make sure in the Bios memory remap is enabled for 64 bit. If it is not
    you will not see all your ram in vista 64 Bit.
     
    Noel, Sep 8, 2007
    #8
  9. alltheway

    alltheway Guest

    Got the problem resolved. What I did is put the slower speed RAM in th
    first DIMM slot then put the faster RAM in the second slot. Seems t
    work just fine...hopefully soon I will buy another 2 GB of the Corsai
    XMS PC5400 667mhz

    --
    allthewa

    - Aaro

    ASUS P5ND2-SL
    Intel Pentium D 830 3.0gh
    Corsair XMS PC5400 4GB Dual Channe
    EVGA 7800GT x BFG 7800GT SL
    Antec 550w SLI Certifie
    160 GB WD Vista Ultimate x6
    80 GB Hitatchi Windows XP SP
    ACER 22" Widescree
    Logitech 'MX™518 Gaming-Grade Optical Mouse
    (http://www.logitech.com/index.cfm/mice_pointers/mice/devices/187&cl=us,en

    Logitech X-540 5.1
     
    alltheway, Sep 11, 2007
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.