Vista Upgrade: Clean Install works. Upgrade error 0x80070241

Discussion in 'Windows Vista Installation' started by Mac, Feb 6, 2007.

  1. Mac

    Mac Guest

    Vista Home Premium Upgrade 32bit

    Clean install works fine but because its an upgrade you can't activate it.

    Upgrade gives error message after copying files (it gets all the way through)
    "Windows cannot copy files required for this insallation. The files may be
    corrupt or missing. Make sure all files required for installation are
    available and restart the installation. Error code: 0x80070241"


    Methods of install:

    Straight off DVD
    ISO mounted in Alcohol
    ISO mounted in Daemon Tools
    Straight off Hard Drive

    So the only time i got Vista working was by doing a clean install (which of
    course you can't activate). This is extremely frustrating because it came
    with promotional items so the store won;t let me return it without
    surrendering my freebies. And without those freebies then I would never have
    bought this. So if anyone has a solution then please share it.
     
    Mac, Feb 6, 2007
    #1
    1. Advertisements

  2. Mac

    Paul-B Guest

    What are you upgrading from? 2K or XP?
     
    Paul-B, Feb 6, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.