Vista Upgrade/WM11 won't recognize my device

Discussion in 'Windows Media Player' started by DLONG, Feb 9, 2007.

  1. DLONG

    DLONG Guest

    I just upgraded from XP to Vista Ultimate. Previously I had been able to
    sync music to my Cingular 8525 mobile phone.

    I can sync outlook, etc..... just not anything with WMP11. In the sync
    window, it tells me to "Connect a Device."

    Please help!!!!
     
    DLONG, Feb 9, 2007
    #1
    1. Advertisements

  2. DLONG

    Neil T Guest

    Can't help with a resolution but I have the smae problem. Interestingly up
    until yesterday I was running Vista Home Premium with an HP Ipaq HX2750 and
    the Windows Mobile Device Centre for Vista. All syc operations fine
    including WMP11. Have upgraded to Vista Ultimate, and oops WPM11 can't see
    device.

    Help!!

    Neil
     
    Neil T, Feb 12, 2007
    #2
    1. Advertisements

  3. DLONG

    Neil T Guest

    As a follow up I have solved my problem, but whether this would solve yours I
    don't know.

    When exploring the files on the CompactFlash card in my device manually (Via
    Windows Explorer) I cam across a "Music" folder, where all my music had
    previously been sync'd. Decided to delete this as seemed no point
    maintaining it until problem solved. Went back into WMP11 and it can now see
    my device and sync with the CF Card.

    Give it a bash perhaps!

    Neil
     
    Neil T, Feb 12, 2007
    #3
  4. I have an iPaq hqx2495b and I have the same problem than you.

    I tried what you did (delete stuff from it) but it did not work.

    If someone gets some way to fix that, please call me on Messenger:


    Thanks

    Angelo
     
    Angelo Marsola, Jun 23, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.