Vista Wallpaper will not change. How to fix.

Discussion in 'Windows Vista General Discussion' started by No-Mad, Jun 13, 2007.

  1. No-Mad

    No-Mad Guest

    1. Open "Control Panel".
    2. Make sure "Control Panel Home" is selected on the left and NOT "Classic
    View".
    3.Look for "Ease of Access". DO NOT Click on it.
    4. Under "Ease of Access" look for "Optimize Visual Display".
    5. Select/Click on "Optimize Visual Display".
    6. Look for and un-check box beside "Remove Background Images (where
    available)".

    You should now be able to change your wallpaper.

    I had the same problem. No other fixes worked. I tried all sorts of weird
    suggestions I found on the internet and none worked.

    This I stumbled upon while fooling around with my computer and it worked.

    ----------------
    This post is a suggestion for Microsoft, and Microsoft responds to the
    suggestions with the most votes. To vote for this suggestion, click the "I
    Agree" button in the message pane. If you do not see the button, follow this
    link to open the suggestion in the Microsoft Web-based Newsreader and then
    click "I Agree" in the message pane.

    http://windowshelp.microsoft.com/co...329&dg=microsoft.public.windows.vista.general
     
    No-Mad, Jun 13, 2007
    #1
    1. Advertisements

  2. No-Mad

    Mac Guest

    I don't get that last option on my config. But I don't have wallpaper
    anyway...
     
    Mac, Jun 13, 2007
    #2
    1. Advertisements

  3. No-Mad

    No-Mad Guest

    I have Vista Home Premium; perhaps it is not in your version. I had to scroll
    down and look carefully to find it though.
     
    No-Mad, Jun 14, 2007
    #3
  4. No-Mad

    Mac Guest

    I see it now...

     
    Mac, Jun 15, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.