Vista will not register oc30.dll during install

Discussion in 'Windows Vista General Discussion' started by GeraldF, May 20, 2007.

  1. GeraldF

    GeraldF Guest

    Running install program for Visual Dbase as administrator. The install
    is slow, but I can get it to install except for registering oc30.dll.

    This was a Microsoft Dll used in custom controls, it was also used in
    Visual Foxpro. I tried to register directoly with REGSERVR32, but it
    fails with error "DllRegister Server Failed with error code 80040200"

    Is there a work around?

    Thanks
     
    GeraldF, May 20, 2007
    #1
    1. Advertisements

  2. GeraldF

    Kerry Brown Guest


    You have to use an elevated command prompt to register it. Right click on
    the command prompt shortcut and pick Run as administrator.
     
    Kerry Brown, May 20, 2007
    #2
    1. Advertisements

  3. GeraldF

    GeraldF Guest

    In article <>, kerry@kdbNOSPAMsys-
    tems.c*a*m says...

    Got it to work. Thanks
    Did you create a short cut to CMD on your startup or is there one
    hidden? In XP there was an Administrator CMD. I did a search for CMD and
    ran it from there.
     
    GeraldF, May 20, 2007
    #3
  4. GeraldF

    Kerry Brown Guest

    It's in Acessories. I usually just type cmd in Start Search then right click
    on it and pick Run as administrator.
     
    Kerry Brown, May 20, 2007
    #4
  5. GeraldF

    GeraldF Guest

    Great, thanks again
     
    GeraldF, May 20, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.