vista windows & windows email & windows security

Discussion in 'Windows Vista Mail' started by Linda, May 20, 2008.

  1. Linda

    Linda Guest

    I have set up my emails accounts. two out of 4 work. Two come up with windows
    security boxes asking for username and password. I type the infor in and get
    no where. Two accounts work that way and I can not get them working.
    Please advise. Thank You
    Linda
     
    Linda, May 20, 2008
    #1
    1. Advertisements

  2. Linda

    Angad Guest

    Yeah, I need help with that too. I keep entering my details but, that box
    keeps appearing!
     
    Angad, May 21, 2008
    #2
    1. Advertisements

  3. Try deleting the bad account, restart Windows Mail, then recreate
    that account. It may have become corrupted.
     
    Gary VanderMolen, May 21, 2008
    #3
  4. Linda

    Guest Guest

    Some email servers insist that you enter your username with no spaces
    and no CAPITAL LETTERS. Some insist that you follow it with the
    part of your email address that starts with @, and some insist that you
    don't. Many insist that you use CAPITAL and lowercase letters in
    the correct places in your password. Many give rather vague error
    messages if you violate any of these conditions.

    Also, see if these help:

    http://help.yahoo.com/l/ca/yahoo/mail/pop/

    http://help.yahoo.com/l/ca/yahoo/mail/pop/pop-03.html
     
    Guest, May 21, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.