Vista32 Bit OS PC cannot see Vista64bit os pc shares.

Discussion in 'Windows Vista Networking' started by Daniel, Feb 16, 2010.

  1. Daniel

    Daniel Guest

    I have setup a home networking with 2 vista machines. One is 32bit OS and
    the other one is 64bit OS. I set up the workgroup, turned on File & Print
    Sharing, created shares on both PC's and gave permissions. From the 64bit
    Vista PC, it's working perfectly fine. I can see, connect and use the files.

    But from the 32bit os pc, I can see the 64bit pc and the "Network". But I
    cannot explore nor Map a Drive to 64bit PC.
    I am so desperate. So please help me!!!
    Daniel, Feb 16, 2010
    1. Advertisements

  2. Hi
    Usually that means that the Firewall on the computer that refuses to share
    is blocking the share traffic.
    Make sure that the Software Firewall on each computer allows free local
    traffic. If you use 3rd party Firewall On, Vista/XP Native Firewall should
    be Off, and the active Firewall has to adjusted to your Network IP numbers
    on what is some time called the Trusted Zone (consult your 3rd Party
    Firewall instructions.
    General example,
    Vista File and Printer Sharing-
    Jack (MS, MVP-Networking).
    Jack [MVP-Networking], Feb 16, 2010
    1. Advertisements

  3. Daniel

    Daniel Guest

    On the 64bit PC I have Norton Antivirus,
    But I don't have the option to configure.
    No personal firewall options.

    Winfoed firewall is turned off in both PC's'
    Daniel, Feb 16, 2010
  4. Hi
    Try to disable the Norton AV and see what happens.
    Enable the Vista Firewall and make sure that it allows File Sharing.
    Then if you wish you can try to disable again
    BTW, Router's NAT Firewall is only one way firewall.
    Thus, even if you have a Router, it is a very good idea to run software
    Firewall too.
    Jack (MS, MVP-Networking).
    Jack [MVP-Networking], Feb 17, 2010
  5. Daniel

    Daniel Guest

    Thanks for the suggestions. I will try this tonight and let you know.
    Daniel, Feb 17, 2010
  6. Daniel

    Daniel Guest

    I tried that and didn't help!!

    Daniel, Feb 18, 2010
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.