Vista's Backup Utility Failed to Restore Backup

Discussion in 'Windows Vista General Discussion' started by Jens, Jan 4, 2008.

  1. Jens

    Jens Guest

    I backed up onto an external hard drive using Vista's Backup and Restore
    Center and it worked flawlessly. I then did a systems recovery as directed
    by an HP service tech (that is another story) which hopefully would resolve a
    non-functioning DVD problem, which it didn't do. Then I attempted (numerous
    times) to restore the backed up files have only to meet with failure each
    time. I can see the files on the external drive so I know they are there.
    When attempting to restore the backed up files I'm only given the option of
    restoring from another computer. I can select the drive the backup was done
    on, but then receive a message which states "Backup Location Not Available".

    My question: What must I do to restore the files to the computer???
     
    Jens, Jan 4, 2008
    #1
    1. Advertisements

  2. Jens

    AJR Guest

    Jens - Probably HP was referring to a system restore via HPs recovery
    partition or disks - if so Vista's backup was "messed" up.

    You do not state if the backup was a "Complete PC backup" or "Files" backup.
    File backups are zipped files which can be unzipped by any of the popular
    programs such as Winzip.

    Complete PC backup is a "vhd" (virtual HD) file. this file can be accessed
    by a utilitiy (Windows server/2000 Resouce Kit) available from Microsoft
    support site

    The utility "mounts" the VHD as a drive (Sorry I do not recall the name of
    the utility).
     
    AJR, Jan 4, 2008
    #2
    1. Advertisements

  3. Andre Da Costa[ActiveWin], Jan 4, 2008
    #3
  4. Jens

    BrettP Guest

    Hi Jens.

    Did you ever manage to resolve this? I have the same problem with my
    files backup. Formatted my system drive and it now seems like Windows
    backup and Restore can't determine where my backup files are. Hoping you
    might have managed to sort this.

    Brett
     
    BrettP, Apr 26, 2008
    #4
  5. Jens

    Cathie Olson Guest

    I'm also having this problem. I was having a BSOD error on my computer, and
    HP said to try repair, and if that didn't work, then to do a Recovery, which
    I did, but I did back up all my information before I did it.

    I did both the back up of my information, and also, before I did Recovery,
    it suggested doing a backup, and I thought why not, I have plenty of room on
    my external drive, and it turned out it did pretty much a total backup.

    However, after the computer was recovered to the original state, and I
    started reinstalling my programs, when I went to restore the backups of my
    information (for example, my Outlook files), if I click on 'restore files',
    and pick 'files from an older backup' (I did another backup after the
    Recovery, thinking it would just add any new info to the backup I'd made
    before-it didn't-made a whole new backup), all it shows is the latest backup,
    made after the Recovery.

    So then I decided to try clicking on 'Advance Restore'. That brings up the
    backup done before the Recovery, but under backup location, it says: 'backup
    location is not available'. Yet I can see the back up, and all the files on
    my external drive! It's so frustrating!! I'm thinking of trying to see if I
    can copy/move folders individually, to restore them... but even if that
    works, what a PITA...

    And what's really weird... is I just realized that the backup done after the
    Recovery, that shows when I just click 'restore files' (5/26/08)... it says
    it's on my external drive, yet when I view the folders/files on the external,
    I see both of the backups from before the Recovery (5/23/08 & 5/24/08), but
    not the one after the Recovery (5/26/08)...

    Any suggestions?
     
    Cathie Olson, May 26, 2008
    #5
  6. Jens

    Cathie Olson Guest

    I think I figured my problem out... It says the backup location isn't
    available, but if I just go ahead and ignore that, and click 'next', I get to
    a place where I can choose to restore files or folders, or even to search for
    a file (which didn't work to well in my opinion...). When I click either
    files or folders, it opens up another window that shows storage areas. What
    got me confused, was I thought I was looking at my computer NOW... but it was
    the backup, and it was making it easier to find things, by showing them where
    they were on my computer BEFORE the Recovery!

    So all I had to do was open the 'C Drive', then choose what I wanted to
    restore. This process hasn't been easy with this revelation, but at least I
    know I can GET to the files... I'm starting with restoring my 'user' file,
    and we'll see what else I need as I reinstall my programs...
     
    Cathie Olson, May 27, 2008
    #6
  7. Jens

    Mincka Guest

    I think I' having the same problem as the last poster

    I'm not able to restore Vista backups, and have run into severa
    different problems. First of all, the hardware and software

    (1) Acer 5420 w/ Vista Home Premium fully updated
    (2) Acer Aspire 4730Z w/ Vista Home Premium fully updated

    Machine (1) made the backup sets automatically. Everything was fin
    until a week ago Sunday when Vista updates came down the wire an
    trashed the Windows partition of machine (1) completely. A complet
    reload of Machine was done, and Vista updates were applie
    automatically. The backup sets were made to a WD 1TB "Home Edition) US
    drive without problem

    The problem is that when Vista Restore attempts to read the WD drive
    the error message: "There was an unexpected error: The data area passe
    to a system call is too small. (0x8007007A
    Backup will now close.

    So, I tried copying the backup sets to the Aspire 4730Z. Using th
    "restore backup set from other computer option", I get all the way t
    being able to navigate the backup set with the GUI. Then I got
    "The restore did not complete successfully, Restore did not finis
    successfully. Error code: The backup file could not be found. Check you
    hardware configuration or restore from a different backup. (0x8100001A

    Yes, it actually said ...did not finish... twice, once in blue headlin
    and once in black text. Duh

    Anyway, how is Windows able to screw up so well with something as basi
    as doing a restore
    that other operating systems don't have such problems with? How can
    restore my files without having to unzip them directory-by-director
    manually from the backup sets

    Thanks, Mincka :-
     
    Mincka, Mar 7, 2009
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.