Visual Studio 2005 Service Pack 1

Discussion in 'Windows Update' started by grayowl, Feb 14, 2007.

  1. grayowl

    grayowl Guest

    I have tried to install the service pack 1 3 times and each time it has
    failed with the error code 0x643. I have Visual Studio 2005 Standard Edition
    and Windows XP Media edition. I also have an Oracle plug-in installed. Is
    there a reason why this update shouldn't work?
     
    grayowl, Feb 14, 2007
    #1
    1. Advertisements

  2. grayowl

    David Man Guest

    David Man, Feb 15, 2007
    #2
    1. Advertisements

  3. Hi,
    I had the same problem and same error code. Check in control panel
    add/remove programs: if you have VISUAL WEB APPLICATIONS PROJECTS installed,
    you must uninstall this first then try the SP1 install again........worked
    for me
    Stu
     
    monkeymagic2405, Feb 16, 2007
    #3
  4. grayowl

    Mark_D Guest

    I had this problem too and fixed it by freeing up more harddisk space on the
    drive where VS was installed. Note that the installation requirements for
    SP1 include "Recommended hard disk space: 6200 MB".

    In case you haven't seen how other people fixed this problem, here's another
    suggestion that reportedly fixed this problem for another person ...

    Downloaded the installer manually:
    http://msdn2.microsoft.com/en-us/vstudio/bb265237.aspx
     
    Mark_D, Feb 24, 2007
    #4
  5. grayowl

    fastncrazy Guest

    Only change I needed to make was more space. This information on how much
    free space is needed would probably eliminate most of the errors if it was
    posted on the Microsoft Windows Update site, next year maybe?
     
    fastncrazy, Jan 19, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.