volume control and mute don't work

Discussion in 'Windows Media Center' started by HTFW, Aug 30, 2004.

  1. HTFW

    HTFW Guest

    First off... a big thank you to all the folks who post here. I just got my
    MCE setup running this weekend in large part due to the info on this board.

    Everything works great, but I cannot adjust audio or use mute. In fact, the
    master audio control on the Control Panel volume applet is disabled. This
    appears to be a known bug, especially with some Logitech kbd/mouse drivers,
    but I am only running the MS kbd/mouse and verified there are no Logitech
    drivers loaded. I have tried loading various driver versions, etc... to no
    avail. Has anyone found a solution to this yet?

    Thanks;
    SteveO


    My setup:
    -----------
    MCE 2004 with XP sp2
    WinDVD 6 Platinum (just for the codec)
    Phillips MCE remote
    Intel D865 mobo with 2.5GHz P4
    Hauppauge PVR250 MCE
    ATI Radeon 9600se video
    M-Audio Delta Audiophile 2496
    D-Link wireless NIC
     
    HTFW, Aug 30, 2004
    #1
    1. Advertisements

  2. HTFW

    Slippy Guest


    Hello,

    I had the same problem. I have an Audiophile 2496 and disabling this
    device and using my onboard CMEDIA
    chip as an alternative allowed me to use
    the mute and sound controls within MCE 2005.

    Anyone know if this is a driver issue with the Audiophile 2496 or
    problem with MCE 2005?

    Steve


    -
    Slipp
     
    Slippy, Nov 11, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.