VPC frequently crashes - hardware compatible?

Discussion in 'Virtual PC' started by Tom, May 3, 2006.

  1. Tom

    Theo Gijzen Guest

    I did copy the virtual machine files to my desktop computer. I installed
    virtual pc there too and tried running them there. I got a memory error (in
    virtual pc) when i tried to start the machines, and after i finally got them
    running after a restart of them, virtual machine also crashed on my desktop.

    Now i am thinking it could be a problem with the virtual machine files
    instead of the program itself.
     
    Theo Gijzen, Oct 28, 2006
    #21
    1. Advertisements

  2. Theo,

    I found that the issue with my computer was the Touch pad. After I disabled
    all of the advanced featurs of my touchpad, VPC worked fine.

    Devon
     
    Devon Cochenour, Oct 29, 2006
    #22
    1. Advertisements

  3. Tom

    Theo Gijzen Guest

    Thanks Devon, I will try it straight away.
    I let you know if it did the job for me too.

    Theo
     
    Theo Gijzen, Oct 29, 2006
    #23
  4. Tom

    Theo Gijzen Guest

    I removed virt pc and wil do the mcse study without it. Better then getting
    frustrated about another not working program.
     
    Theo Gijzen, Nov 12, 2006
    #24
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.