VPC keeps freezing for a second or two every 20-30 seconds

Discussion in 'Virtual PC' started by Jazzwall, Nov 28, 2005.

  1. Jazzwall

    Jazzwall Guest

    Problem: I just got the fastest Athlon dual-core processor (X2 4800). But
    VPC keeps pausing for a second or two very frequently (I'd say every 20-30
    seconds). The mouse is movable (I've got VM additions), but everything else
    in the VPC window freezes for one or two seconds. The guest OS is Win 2003,
    and I've set it's ram as 1GB (I tried reducing the ram to 512 and 256, but it
    still didn't help).

    My Machine:
    AMD Athlon X2 4800+ dual-core
    Memory: 2GB Dual Channel
    HDD: 2x74gb Raptors 10k ... raid 0
    Asus A8N SLI Premium motherboard
    XP Pro with SP2, VPC with SP1

    I wonder if it's something to do with the dual-core processor. I read the
    other thread about dual-core X2's having that problem, but no one had posted
    a resolution yet on there. Please help! The main reason I splurged on a
    4800+ cpu was so that I could run VPC fast. I don't want to see my sweet
    system (cost me pretty penny) go to waste!!!

    Thanks in advance.
     
    Jazzwall, Nov 28, 2005
    #1
    1. Advertisements

  2. Jazzwall

    James Guest

    I'm affraid I can't help but I have exactly the same problem. My guest OS is
    Win2k with SP4. I'm running VPC with the SP1 and the additions and the OS on
    the VPC is WinXP with SP2.

    My PC is not as high a spec but I still wouldn't expect system hangs;
    AMD Sempron 3ghz
    1GB Ballistix RAM
    Asus Motherboard
    40GB Maxtor HDD.

    If I find anything out I will post it on here for you, if you could let me
    know if you find something I would really appreciate it, as I'd love to get
    this problem fixed!

    Thanks
    James.
     
    James, Nov 28, 2005
    #2
    1. Advertisements

  3. Jazzwall

    Steve Jain Guest

    Have you disabled Cool and Quiet? Symptoms like these can be caused
    by power management.

    I have a 4800+ and do not experience this problem, but I do not have
    cool and quiet enabled.

    --
    Cheers,
    Steve Jain, Virtual Machine MVP
    http://vpc.essjae.com/
    "This posting is provided "AS IS" with
    no warranties, and confers no rights.
    You assume all risk for your use.
    I am not am employee of Microsoft."
     
    Steve Jain, Nov 28, 2005
    #3
  4. Jazzwall

    James Guest

    I've uninstalled Cool and quiet, still no joy :-(
     
    James, Nov 30, 2005
    #4
  5. Colin Barnhorst, Nov 30, 2005
    #5
  6. Jazzwall

    James Guest

    Thanks,

    That had already occured to me actually. I don't have a floppy disk drive
    installed any more, I rebuilt my PC one day and it occured to me that I
    never, ever, used it so I just left it out.

    I had already disabled the 'automatically detect floppy disk' setting, but
    it's still pausing.

     
    James, Nov 30, 2005
    #6
  7. Jazzwall

    Jazzwall Guest

    Thanks Steve. I disabled Cool and Quiet in the bios and it worked!!!
     
    Jazzwall, Dec 1, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.