VPC Kills Host Internet Connection – Required Reboot to Fix

Discussion in 'Virtual PC' started by Stephen W. Thomas, Aug 5, 2005.

  1. Hello.

    I started to have a problem with Virtual PC about 2 weeks ago – before that
    I had no problems.

    When I start a VPC, I get an IP address and I can see it as an attached
    device on my router. Then, I lose the internet on the host computer once
    about 30 seconds later. All this is without logging into the VPC.

    I then tried an ipconfig renew. It says “An error occurred while renewing
    interface Local Area Connection: unable to contact your DHCP server. Request
    has timed out.

    I log into the VPC. I have an IP but no internet. An ipconfig renew yields
    the same result. And the great “Limited or no connectivity†yellow !.

    I tried removing and reinstalling VPC and that didn’t help.

    The only way to get internet back on the host system is a total system reboot.

    I’m running VPC SP1 on XP with SP2. I am using my local NIC in the VPC but
    get the same results using NAT.

    I tried the same VPC disk on another computer and it did not have any
    problems.

    Thanks.

    Stephen W. Thomas
     
    Stephen W. Thomas, Aug 5, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.