VPC + W2003 Network problem

Discussion in 'Virtual PC' started by Vince P, Jan 9, 2005.

  1. Vince P

    Vince P Guest

    Host machine: Windows 2003 Ent. Active Directory Domain Controller
    Virtual machine: Windows 2003 Ent "Plain" server
    Remote machine: Windows XP SP2

    ===========

    From my Remote machine, I have a session on the host computer. On the host
    Computer i'm running VPC (not VServer).

    Im' trying to do thesetup for Visual Studio Team Services.

    THey make one create two domain accounts and want those accounts to be added
    to local machine's admin group..

    So from the Remote Machine to the Host and then in the Virtual Machine, I go
    to Virtual Machine's Computer Management, Groups, Admin.

    I'm in the dialog box where you can freetype the names, or hit Location or
    Advanced to search the directory.

    I type in the names like this domain\name;domain\name and I've gone through
    this 3 times now..
    If I hit Check Names, Location, or Advanced, the Remote Desktop window goes
    dark.

    On XP , my Outlook client instantly says it lost touch with Exchange
    (running on the Host).

    My netowrk is on the inside of a hardware router, so I am not running any
    software firewalls.

    Both the remote machine and the host are running MS Antispyware's Beta.

    ====

    In the midst of typing this I tried to anticipate what questions I might
    get, so the most obvious one is "did you try to add to the admin group by
    doing it at hte physical host machine instead via Remote"

    So I just did that, and it worked. no errors.
     
    Vince P, Jan 9, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.