vpn -> an extended error has occured

Discussion in 'Server Networking' started by Hareth, May 26, 2006.

  1. Hareth

    Hareth Guest

    win2k3:
    i created a vpn using rras
    i can connect to it remotley
    but i cant see the shares...

    i get a dialog: "an extended error has occured"


    \\servername\shared or \\vpn.IP\Shared
    either way it fails to connect to the sahred directories, even at the root
    level

    there is no nat, or any other services for that matter
    besides dsa, dns & a shared dir

    I did see a Event 5050 id but i dont know if it relates....

    also i checked help online, but it said something about windows time sync
    stuff....
    whatever that ment it was totally weird, and i dont think that would be the
    problem...
     
    Hareth, May 26, 2006
    #1
    1. Advertisements

  2. Hareth

    Hareth Guest

    I still got the same error

    is it bc my comp domain is (network.whatever.net)
    and the vpn server (network.somethingdiff.net)

    2 totally diff eventhough both netbios are NETWORK, so it might be somekind
    of conflict....

    the comp im using to login in remotley is not part of the vpn srv domain
    eventhough they have same netbios
     
    Hareth, May 26, 2006
    #2
    1. Advertisements

  3. Hareth

    Hareth Guest

    that did not work either.......any other ideas?


    If the remote computer is not part of domain, use this command; net use
    \\servername\share /u:servername\administrator.

    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
    I still got the same error

    is it bc my comp domain is (network.whatever.net)
    and the vpn server (network.somethingdiff.net)

    2 totally diff eventhough both netbios are NETWORK, so it might be somekind
    of conflict....

    the comp im using to login in remotley is not part of the vpn srv domain
    eventhough they have same netbios
     
    Hareth, May 30, 2006
    #3
  4. Hareth

    Hareth Guest

    Hareth, May 30, 2006
    #4
  5. Hareth

    Hareth Guest

    I found this log on the station tryin to connect to vpn

    Event Type: Warning
    Event Source: LSASRV
    Event Category: SPNEGO (Negotiator)
    Event ID: 40961
    Date: 5/30/2006
    Time: 5:01:53 PM
    User: N/A
    Computer: ZZZ
    Description:
    The Security System could not establish a secured connection with the server
    cifs/MYSERVER. No authentication protocol was available.

    For more information, see Help and Support Center at
    http://go.microsoft.com/fwlink/events.asp.

    the help goes to:

    Details
    Product: Windows Operating System
    Event ID: 40961
    Source: LSASRV
    Version: 5.2
    Symbolic Name: NEGOTIATE_INVALID_SERVER
    Message: The Security System could not establish a secured connection
    with the server %1. No authentication protocol was available.

    Explanation
    The Negotiate package could not select a secure authentication
    protocol because the user provided incorrect credentials or because the
    domain controller was temporarily unavailable.


    User Action
    By the time this log is viewed, usually the problem has been resolved.
     
    Hareth, May 30, 2006
    #5
  6. Hareth

    Hareth Guest

    I tried the "net use" command and it works!


    Thanks alot Robert!
     
    Hareth, May 31, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.