VPN partially works

Discussion in 'Server Networking' started by Millie, Jul 15, 2004.

  1. Millie

    Millie Guest

    1. No, can't ping the member server from remote client.
    "Response timed out".

    2. No, can't tracert member server from remote client.
    "...Over a maximum of 30 hops. Request timed out".

    3. No, doesn't work the other way around. Got the same
    error messages.

    4. The share \\memberserver IP\c$ got the following
    error message: "The network path \\memberserver IP\
    c$ could not be found".

    Could the problem be the 255.255.255.255 mask assigned by
    the RAS server? The RAS server and member server are on
    the 255.255.255.0 mask. If yes, where do I go to change
    the mask in the RAS server?

    Thanks,
    Millie
     
    Millie, Jul 20, 2004
    #21
    1. Advertisements

  2. Millie

    Miha Pihler Guest

    Hi,



    I think we solved part of the problem with routing. I think the second
    problem is in IP filters set by RRAS Wizard.



    Before we remove them (for test), I would like to know how is this server
    protected? Is it in LAN or is one of the network cards directory exposed to
    Internet?



    If you would rather do this over e-mail, send me an e-mail :)



    Mike
     
    Miha Pihler, Jul 25, 2004
    #22
    1. Advertisements

  3. Millie

    Millie Guest

    Hi Mike,

    I tried to send you an email, but it came back as
    undeliverable with the following message: "The e-mail
    account does not exist at the organization this message
    was sent to. Check the e-mail address, or contact the
    recipient directly to find out the correct address."

    Millie
     
    Millie, Jul 26, 2004
    #23
  4. Millie

    Miha Pihler Guest

    Can you try again. I receive e-mail daily (most spam) :) on


    Mike
     
    Miha Pihler, Jul 26, 2004
    #24
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.