w32time 1058 & command prompt task doesn't resolve issue

Discussion in 'Windows Small Business Server' started by Steve, Oct 7, 2004.

  1. Steve

    Steve Guest

    I am getting a warning every day that windows time is not started. Whenever
    I try and start it I get the "Error 1058: The service cannot be started,
    either because it is disabled or because it has no enabled devices associated
    with it."

    It's definatley not disabled as I can see from the Services window. Using
    the tool from smallbusinessserver.net to allow UDP 123 and changing the
    update to client mode results in the same error.

    Is there something else that is preventing w32time from starting?

    Thanks



    Steve
     
    Steve, Oct 7, 2004
    #1
    1. Advertisements

  2. Steve,

    It sounds like it's corrupt not misconfigured. The error you describe is not
    a configuration error.

    Amy
     
    Amy Babinchak, Oct 7, 2004
    #2
    1. Advertisements

  3. Steve

    Steve Guest

    So is there anything other than a reinstall to try?


    Steve
     
    Steve, Oct 7, 2004
    #3
  4. Steve,

    I feel for you but I don't think so. It may be worth a call to product
    support, even at $250. At least this way they could instruct you on how to
    re-install just this service.

    You know, one thing you could do before you make the call try is
    re-registering the .dll associated with this service.

    Amy
     
    Amy Babinchak, Oct 7, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.