Want to stop WMP from loading at startup

Discussion in 'Windows Media Player' started by Nasu Means Eggplant, Feb 12, 2006.

  1. I recently installed Service Pack 2 for Windows XP which included WMP 9.

    I am trying to stop WMP from loading when the computer starts up.

    I checked the WMP options thoroughly, but couldn't seem to find anything
    that related to start up. I went to "msconfig," thinking that the
    installation must have changed the settings, but "wmplayer" was still
    unchecked from when I deselected it prior to the installation of Service Pack
    2.

    Thank you in advance for any help.
     
    Nasu Means Eggplant, Feb 12, 2006
    #1
    1. Advertisements

  2. If that's happening, it's usually a sign of spyware (Assuming you don't
    have anything in your Startup folder).
     
    Mike Williams, Feb 12, 2006
    #2
    1. Advertisements

  3. Sorry I just rated your reply as unhelpful. I was frustrated. It turns out
    that WMP had added an entirely different entry in the startup folder that I
    didn't pay attention to, since I had the older version disabled. >_< I feel
    really dumb now.
     
    Nasu Means Eggplant, Feb 12, 2006
    #3
  4. Who are you talking to? Snipping out thread context is VERY unhelpful.
     
    Mike Williams, Feb 13, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.