wdt search box misses data paste under load vista sp2 6002

Discussion in 'Windows Vista General Discussion' started by pzam, Jan 21, 2009.

  1. pzam

    pzam Guest

    When running lots of drive I/o at times when I paste a keyword into the
    windows desktop search box
    it will just show the left most letter of what I entered and a few bits of
    the next letter like the video id torn and the letter sizes are slightly
    larger than normal.

    This sort of looks like directx strangeness.

    I have to past the data a second time to get it to search for it.


    there have been times when I search and it will not show all the items that
    are there.

    example: go to a dir full of files and enter * for the search it should
    return all that are there but does not some times.

    I have the search set to not index but to search manually every time and
    only file names.

    I some times get the feeling this is due to the quad core cpu. It seems
    like 1 core may get running in a thread on some task and locks the security
    and then the next core try's to access that dir and cannot and stops while
    the first keeps on.
    I often wonder if there is a way to set the system to run its security and
    file tasks all on just 1 cpu core to stop this.

    Just a thought Frank
     
    pzam, Jan 21, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.