Web site viewable from outside office but not on Lan

Discussion in 'Windows Small Business Server' started by Jason Stevens, Aug 30, 2005.

  1. We host our own web site and also have an Intranet that is set up as
    basically another web site. The one has a domain of .com and the other
    ..net. We used to be able to view both from the Lan and from outside the
    office. Now I can still view the .net from both the Lan and outside but the
    ..com is only viewable from outside. When I try to view it from the Lan it
    just says "The page can not be displayed". Other than applying some updates
    from Microsoft I have not installed any other software. Both sites have
    identical settings in IIS (except for the Host Header). It is not listed in
    my restricted sites for IE. Any ideas on what might be blocking this from
    inside the office? We have SBS 2003 without ISA.

    Jason
     
    Jason Stevens, Aug 30, 2005
    #1
    1. Advertisements

  2. Jason Stevens

    Crina Li Guest

    Hi Jason,

    Thank you for posting in SBS newsgroup.

    From the description, I understand you have hosted 2 web sites, now, you
    can only access .net and you can not access .com from LAN after you have
    applied some updates from Microsoft. If I have misunderstood your concerns,
    please do not hesitate to let me know.

    You may check as following:

    1. Open IIS Manager.
    2. Right click the problematic web site and select Properties.
    3. On Directory Security tab and IP address and domain name restriction
    column, click Edit and check if there are any internal IP address listed on
    deny list.
    4. On Web Site tab, check if you have selected All Unassigned in IP address
    column.

    If it does not work, to narrow down the problem, would you please help me
    collect the following information?

    1. Can you describe the detailed structure of the 2 web sites for me? Do
    the 2 Web Sites host on SBS? Which is the FQDN you have typed when you run
    CEICW, .com or .net? Is the problematic web site companyweb?
    2. What updates you have installed?
    3. Does the situation occur if you uninstall these updates?
    4. Are there any errors regarding the issue on Event log?
    5. Please post the detailed error message to newsgroup. You may do as
    following:

    1) Disable Friendly HTTP. To do it as following:

    a. Select Tools| Internet Options.
    b. In Advanced tab, deselect Show friendly HTTP error messages

    2) Reproduce the problem.

    Thanks for your time and I look forward to your reply.

    Best regards,

    Crina Li (MSFT)

    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security

    =====================================================
    This newsgroup only focuses on SBS technical issues. If you have issues
    regarding other Microsoft products, you'd better post in the corresponding
    newsgroups so that they can be resolved in an efficient and timely manner.
    You can locate the newsgroup here:
    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx

    When opening a new thread via the web interface, we recommend you check the
    "Notify me of replies" box to receive e-mail notifications when there are
    any updates in your thread. When responding to posts via your newsreader,
    please "Reply to Group" so that others may learn and benefit from your
    issue.

    Microsoft engineers can only focus on one issue per thread. Although we
    provide other information for your reference, we recommend you post
    different incidents in different threads to keep the thread clean. In doing
    so, it will ensure your issues are resolved in a timely manner.

    For urgent issues, you may want to contact Microsoft CSS directly. Please
    check http://support.microsoft.com for regional support phone numbers.

    Any input or comments in this thread are highly appreciated.

    =====================================================

    This posting is provided "AS IS" with no warranties, and confers no rights.
    --------------------
    | From: "Jason Stevens" <>
    | Subject: Web site viewable from outside office but not on Lan
    | Date: Tue, 30 Aug 2005 11:56:55 -0400
    | | Newsgroups: microsoft.public.windows.server.sbs
    | |
    | We host our own web site and also have an Intranet that is set up as
    | basically another web site. The one has a domain of .com and the other
    | .net. We used to be able to view both from the Lan and from outside the
    | office. Now I can still view the .net from both the Lan and outside but
    the
    | .com is only viewable from outside. When I try to view it from the Lan
    it
    | just says "The page can not be displayed". Other than applying some
    updates
    | from Microsoft I have not installed any other software. Both sites have
    | identical settings in IIS (except for the Host Header). It is not listed
    in
    | my restricted sites for IE. Any ideas on what might be blocking this
    from
    | inside the office? We have SBS 2003 without ISA.
    |
    | Jason
    |
    |
    |
     
    Crina Li, Aug 31, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.