Webcam and Video/Audio Set Up Issues in Live Messenger 2009

Discussion in 'Windows Live Messenger' started by DCD715, Jan 14, 2009.

  1. DCD715

    DCD715 Guest

    I know this thread was discussed some time ago, but does anyone know how to
    resolve the issues regarding the inability to use webcam or use Audio/Video
    Setup within Live Messenger 2009.

    I have had many clients complaining of this issue since upgrading with both
    XPSP3 and Vista SP1 from WLM 8.5 to WLM 9.0.

    We have tried on one of our test machines with only operating system and
    Live Messenger 2009 installed, no anti-virus or security software installed
    and the problems are still there.

    Problems found are:

    "the camera is being used by another software".

    Audio & Video setup from the Tools menu, returns an error message that says
    'We are unable to run audio & video setup'

    Can anyone please assist?

    Best Regards
    Stuart
     
    DCD715, Jan 14, 2009
    #1
    1. Advertisements

  2. Greetings Stuart,

    At the moment, the workaround is to downgrade back to 8.5.

    --
    Jonathan Kay
    Microsoft MVP - Windows Live Messenger
    MSN Messenger/Windows Messenger
    MessengerGeek Blog: http://www.messengergeek.com
    Messenger Resources: http://messenger.jonathankay.com
    (c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
     
    Jonathan Kay [MVP], Jan 15, 2009
    #2
    1. Advertisements

  3. DCD715

    DCD715 Guest

    Hi Jonathan

    Many thanks for your response, this is what we have done, e.g downgraded all
    installations to v8.5.

    However personally, in view of all the problems regarding this issue as
    noted in various forums, I feel that this product should not have been
    released to the public as it obviously has serious bugs.

    Like your self as a Microsoft Partner we are able to resolve the issue by
    downgrading but unfortunately many retail clients are unable to do this, due
    to lack of knowledge.

    Thank you again for your assistance.

    Best Regards
    Stuart
     
    DCD715, Jan 15, 2009
    #3
  4. DCD715

    kobe Guest

    Hi:

    Aur u using a mcafee av production?

    I've got same problem on my two computers. one is my pc with an Logitech
    Webcam and Vista U x64, one is my laptop thinkpad t61, with a built-in
    camera and vista u x86.
     
    kobe, Jan 16, 2009
    #4
  5. DCD715

    DCD715 Guest

    Hi

    As originally posted, we have a number of clients who are using differing
    A.V solutions, all with the same problems. however as mentioned we have
    installed WLM 2009 v14 on one of our test machines with operating system and
    WLM2009 only, no A.V or internet security, where the problems still exist, it
    is therefore proven in our test enviroment that A.V packages have no bearing
    on these issues as there is no security/AV installed.

    Best Regards
     
    DCD715, Jan 16, 2009
    #5
  6. DCD715

    Adam Guest

    Same issue with WLM9 on a new Acer laptop with built in cam - 8.5 worked great!

    Please can you provide a link to WLM8.5 as I guess I have to downgrade.

    The only thing that I am concerned about is that LiveMail also updated and
    this is what I use for my email. If I uninstall WLM9 and downgrade to 8.5,
    will LiveMail be able to load the email having been run within version 2009?

    Any advice would be apprecaited.

    Given that this is such an issue to so many people, it would be great if
    Microsoft provided a downgrade tool or at least step by step instructions on
    how to downgrade as it may be a daunting task for many people affected.

    Thanks
     
    Adam, Jan 20, 2009
    #6
  7. DCD715

    juan pablo Guest

    sorry, but this is not an answer! it's like if i buy a new 2009 car with some
    issue, the dealer tells me that to fix it I should buy the old car instead...
    I have a weird problem with msn 8.5 and now 2009 as well, the webcam
    displays ok in the config. assistant, but during a conversation it goes very
    dark, it's like its adjusting the lighting automatically... but it does it
    the other way around, when its dark it goes darker, when its bright it goes
    brighter... i can't find a solution to this, just light up the entire room.
    The webcam does not have drivers, just windows built-in ones, it's an Asus
    EEEPC 1000 integrated webcam.
    btw, the problem only occurs in messenger... skype works ok, and capture
    software works ok...

    cheers, juan pablo
     
    juan pablo, Jan 23, 2009
    #7
  8. DCD715

    Madge Guest

    I couldn't agree more, Juan Pablo. Downgrade to an older version to fix a
    problem that shouldn't exist in the first place. Um, no, I don't think so.
    The fact that this issue exists is complete rubbish and Microsoft needs to
    fix the problem. Period. I just bought my Logitech barely six months ago,
    brand new and now it's useless to me since all my friends are on MSN Live and
    they can't see me.

    Paging Microsoft!!! WE NEED A FIX FOR THIS NOW, PLEASE!!!

    Aggravated, lol.

    Madge
     
    Madge, Jan 23, 2009
    #8
  9. DCD715

    jodee_102 Guest

    Hi DCD715,

    How do go about getting version 8.5 - all the sites I have found say that
    8.5 is not available.

    jodee
     
    jodee_102, Jan 28, 2009
    #9
  10. DCD715

    Nee Boo Guest

    I'm having the same issue with my webcam not being able to make video calls
    or using my webcam on messenger (period). I have tried to downgrade back to
    8.5 twice this evening and each time I have started the install, then start
    signing in and says there is an upgrade, with the option to upgrade or not.
    It will not let you not upgrade. This is so aggravating. Does anyone know
    if there is a fix to this problemo from microsoft. Thanks everyone.
     
    Nee Boo, Jan 28, 2009
    #10
  11. DCD715

    gmannard137 Guest

     
    gmannard137, Feb 1, 2009
    #11
  12. DCD715

    KailuaHerm Guest

    I'm having the same problem with version 8.5. What can be done?
    Thanks,
    Herman
     
    KailuaHerm, Feb 1, 2009
    #12
  13. DCD715

    Adam Guest

    Adam, Feb 1, 2009
    #13
  14. DCD715

    pthomas Guest

    This didn't work for me, in fact I know others who do not use McAfee but
    have the same webcam issue.
     
    pthomas, Feb 2, 2009
    #14
  15. DCD715

    MV Guest

    I have this problem and MCAfee AV. I turned off (Deactivate)McAfee site
    advisor in IE and now I can get to Audio and Video set up, but when I hit
    start the webcam nothing happen.

    But I have discovered that after initiating the webcam and nothing
    happeneing, if I stop the process LifeEnC2.exe with the Task manager the
    webcan start and I can have a video call. Clumsy...but.... I hope you fix the
    problem soon...
     
    MV, Feb 16, 2009
    #15
  16. DCD715

    bummer Guest

    I'm having the same problems as those above ridiculous. My hardware is
    useless. You think they would have learned after Vista. any update or
    location of an older version of windows messenger?

    Thanks ahead of time
     
    bummer, Mar 26, 2009
    #16
  17. DCD715

    a.popa Guest

    How can I install 8.5 without upgrading it because it won't let me.What's the
    workaround mate?
     
    a.popa, Jan 30, 2010
    #17
  18. There are patches around which will modify the resources in Messenger to report a different
    version, thereby making it work again. I don't really feel comfortable linking to them as I
    can't guarantee they don't do something else as well.

    I also made up a version that does it, but I'm not going to post it here on a public
    newsgroup. E-mail me if you're interested in that.

    I assume you're seeing the same thing though, as in audio/video issues with 2009?

    --
    Jonathan Kay
    Microsoft MVP - Windows Live Messenger
    MSN Messenger/Windows Messenger
    MessengerGeek Blog: http://www.messengergeek.com
    Messenger Resources: http://messenger.jonathankay.com
    (c) 2010 Jonathan Kay - If redistributing, you must include this signature or citation
     
    Jonathan Kay [MVP], Jan 30, 2010
    #18
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.