Webcam is dead with LinkSys WRT54G Router

Discussion in 'Windows MSN Messenger' started by Len Fisk, May 5, 2004.

  1. Len Fisk

    Len Fisk Guest

    I have just posted a similar problem. Could you tell me
    how to check if UPnP is enabled? It might help with my
    problem!
    Regards Len
     
    Len Fisk, May 5, 2004
    #1
    1. Advertisements

  2. Len Fisk

    Striker Guest

    Log on to your Linksys 11g router and go to the administration tab and
    enable UPNP. Enabling UPNP on your XP system will not help at all. in this
    situation.
     
    Striker, May 5, 2004
    #2
    1. Advertisements

  3. Hi Len,

    To check, assuming you're using the latest versions of Messenger, click the Tools menu, then
    Options, then click the Connection tab and look under the Advanced Connection Information.
     
    Jonathan Kay [MVP], May 5, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.