Weird sleep problem!!!!

Discussion in 'Windows Vista Performance' started by DirtyDawg, Oct 1, 2009.

  1. DirtyDawg

    DirtyDawg Guest

    Ok, for the longest time I wasn't able to get any of my computers to go into
    sleep mode. Now that I've found the answer sifting through these
    forums/posts and it is functioning now, I've developed another problem that I
    cannot see anywhere in the forums. Although the computers will sleep now, I
    HAVE to set "Automatic" sleep mode for around 5 mins, otherwise it WILL NOT
    WORK. I cannot get them to sleep using the sleep buttons or any other way
    that the system has been set up for sleep. Only the "Automatic" timing way,
    and it has to be set for 5 mins or less. Can someone explain to me what may
    be happening here? Thanks.
     
    DirtyDawg, Oct 1, 2009
    #1
    1. Advertisements

  2. DirtyDawg

    lemur Guest

    lemur, Oct 1, 2009
    #2
    1. Advertisements

  3. DirtyDawg

    SC Tom Guest

    If it's the button on you PC, it has to set in BIOS. If it's the button on
    your keyboard, check the Keyboard settings in Control Panel.

    If you do a Start, Turn Off Computer, and click on Sleep, what happens?

    SC Tom
     
    SC Tom, Oct 1, 2009
    #3
  4. DirtyDawg

    Guest Guest

    Guest, Oct 1, 2009
    #4
  5. DirtyDawg

    DirtyDawg Guest

    Hi SC Tom, thanks for the reply.

    If I use the keyboard button it acts the same as if it's going into sleep
    mode, but it doesn't really. Monitor goes off, but you can still hear and
    see that the system is still up and running - you can still hear the blower
    going, the hard drive light is still active periodically, and the power light
    is NOT blinking as it would do if it were in sleep mode. This same thing
    happens when I select "Sleep" from the "Start Menu" display AND try to use
    the "Power" button. The ONLY way I can get them to sleep is as described
    before setting "Automatic" sleep to 5 mins or less and of course making sure
    all the necessary stuff in "Advanced Power" settings is set up right...such
    as making sure the hard drive is set to power down at least 1 min prior to
    sleep...etc...etc.
     
    DirtyDawg, Oct 1, 2009
    #5
  6. DirtyDawg

    DirtyDawg Guest

    Hi lemur, thanks for the reply.


    I had already googled and found this article (or at least one similar) and
    followed up on some of the things that I had missed back when I was first
    having/troubleshooting my sleep problem. Any further comments welcomed
    though, as I'm still stumped as to why/how this is happening.
     
    DirtyDawg, Oct 1, 2009
    #6
  7. DirtyDawg

    DirtyDawg Guest

    Hi . :), thanks for the reply.


    Yes, I had found that first off in my troubleshooting the original problem
    of my systems not sleeping. That is how I got them to sleep in the first
    place. Now however I've developed that other problem described in my first
    post. Any other comments welcomed as I'm still stumped. :(
     
    DirtyDawg, Oct 1, 2009
    #7
  8. DirtyDawg

    Guest Guest

    http://support.microsoft.com/kb/331796


    --
    ..
    --
     
    Guest, Oct 2, 2009
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.