Weird Symbols appearing when I type

Discussion in 'Windows Vista General Discussion' started by MizuRyuu, Oct 21, 2008.

  1. MizuRyuu

    MizuRyuu Guest

    When I type symbols, sometimes these weird symbols appear instead (example
    below). This does not appear all time time, but when it does, the only way to
    fix it seem to be a reboot of my computer. This is not very feasible option
    as I am sometimes heavily involved in my task and a reboot would cause
    problem in my work. Hopefully, someone would be able to help me fix this
    problem

    when I try to type the following

    []\;',./{}|:"<>?

    The following appear instead:
    ^çà;è,.é¨ÇÀ:È'"É


    Since this problem never happen in my Window XP computer, I am assuming that
    this is limited to vista

    This problem doesn't always appear... sometimes it is only happening in my
    firefox, but sometimes the bug would appear no matter where i type in
    vista....

    Originally, I thought this problem is limited to my desktop, but it has
    recently started appearing in my laptop too....
     
    MizuRyuu, Oct 21, 2008
    #1
    1. Advertisements


  2. I don't have an answer to why it's happening, but I can tell you that
    I've been running Vista for almost two years--since RTM in November
    2006--and it's never occurred here. The problem is almost certainly
    not caused by Vista itself, but by some other software that you happen
    to be running Under Vista.
     
    Ken Blake, MVP, Oct 21, 2008
    #2
    1. Advertisements

  3. MizuRyuu

    Rick Rogers Guest

    Hi,

    Have you checked your settings in the Control Panel/Regional and Language
    options/Keyboards tab?
     
    Rick Rogers, Oct 22, 2008
    #3
  4. MizuRyuu

    Bob D. Guest

    Kind of looks like Russian.

     
    Bob D., Oct 22, 2008
    #4
  5. MizuRyuu

    LesleyO Guest

    Those are all characters for the French language. I initially installed the
    "Canadian English" version, but unfortunately, Microsoft apparently thinks
    we all speak and write French up here. I changed to "American English", but
    the French characters do reappear, just as they have for you, on occasion.
    Somehow, the two versions of English become muddled sometimes.

    It's a Vista problem, not caused by other software.

    The cure is to reboot, or — sometimes — it will go away on its own.
    Frustrating.
    LesleyO
     
    LesleyO, Oct 22, 2008
    #5
  6. MizuRyuu

    barman58 Guest

    Hi Lesley

    You may want to check the language settings in Control Panel and see i
    you have the correct keyboard selected as well as language, I thin
    there are two Canadian k/b's available, windows does allow you to have
    keyboard layout which differs from your language.

    This information is picked up by applications on install and may no
    reset when windows resets, so you may want to check the languag
    settings in your applications too, a conflict between the windows an
    application language settings may cause the symptoms you are seeing

    We have quite a few problems in the UK with users selecting U
    keyboards :

    --
    barman5

    Regards,
    *Nigel*
    the beginning of knowledge is the discovery of something we do no
    understand.,- frank herbert
     
    barman58, Oct 22, 2008
    #6
  7. MizuRyuu

    LesleyO Guest

    Hello, Nigel - Thanks for the suggestions; it doesn`t happen often but
    drives me nuts! And having typed that, I notice that the apostrophe has
    changed into a French accent ague, so it`s happening right now! Slash is é,
    question mark is É, backslash is < and vertical line (whatever the correct
    name is for it) is >! Where the apostrophe goes, I`ve no idea.... ;)

    Lesley
     
    LesleyO, Oct 22, 2008
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.