Weird vista problem

Discussion in 'Windows Vista Help' started by E.B., Mar 27, 2008.

  1. E.B.

    E.B. Guest

    Today I had to unzip an archive so I double clicked the file, copied the
    content (CTRL-C) and then pasted my stuff into another folder.
    The problem is Vista refused to copy the full content of the folder
    since there is a folder which got the same name than a file at the same
    level and I'm told something like 'There is already a file with the same
    name you have specified for a folder. Change the name'. That window
    provides me three buttons: try again, ignore, cancel.

    My vista is a Home Premium SP1 perfectly clean in every way. It runs on
    a new laptop acer gemstone 5920.

    When I got that weird message I tried to create a folder and then a file
    with the same name the folder has, at the same level: Vista doesn't
    allow me to do so saying: A folder with that name already exists. Change
    the name (and two buttons: try again, cancel).

    At work, I try to perform the very same test on another laptop running
    Vista Home Basic (not SP1): it worked perfectly.

    I do know that works also on XP (whatever version) and Linux (on any
    distro).

    So my question is: is it a known issue on Vista SP1 ? How to fix it ?

    Thank you
     
    E.B., Mar 27, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.