What-n-tha hail is goin' on?

Discussion in 'DNS Server' started by Jon, Jul 15, 2004.

  1. Jon

    Jon Guest

    I have a little network of 15 users on Win2k machines.
    There is a Win2k3 server hosting mail
    (mail.domainname.com), while the www stuff
    (www.doaminname.com) is hosted outside the network on a
    SWB server.

    If I am outside of the network, I can see the website at
    www.domainname.com, but if I am inside of the network, the
    page will not load.

    Any ideas? Obviosuly DNS related, but I have no idea how
    to look it up on the MS Knowledge base to find the fix.

    Thanks!

    --Jon
     
    Jon, Jul 15, 2004
    #1
    1. Advertisements

  2. In
    Is this Active Directory? What is your AD Domain name?



    --
    Best regards,
    Kevin D4 Dad Goodknecht Sr. [MVP]
    Hope This Helps
    ============================
    --
    When responding to posts, please "Reply to Group" via your
    newsreader so that others may learn and benefit from your
    issue. To respond directly to me remove the nospam. from my
    email. ==========================================
    http://www.lonestaramerica.com/
    ==========================================
    Use Outlook Express?... Get OE_Quotefix:
    It will strip signature out and more
    http://home.in.tum.de/~jain/software/oe-quotefix/
    ==========================================
    Keep a back up of your OE settings and folders with
    OEBackup:
    http://www.oehelp.com/OEBackup/Default.aspx
    ==========================================
     
    Kevin D. Goodknecht Sr. [MVP], Jul 15, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.