What's wrong with my live.com account?

Discussion in 'Windows Live Mail' started by Michael Elliott, Jun 26, 2007.

  1. Hi there,

    I've been getting this error message since this morning on WLMd beta:

    "Unable to poll for new messages on your HTTP server. There is an error
    synchronizing your mail account. Please verify your account has been
    configured correctly by first accessing your mail on the web. Server:
    'http://mail.services.live.com/DeltaSync_v1.0.0/sync.aspx', Protocol:
    HTTPMail, Server Response: 'Xfs request 'Sync' failed. Response code:
    'InternalServerError', server response: '999 0'', Port: 80,
    Secure(SSL): No, Server Error: 204, Error Number: 0x8DE00002"

    and I can't synchronize my account. Logging into WLM on the website, I can
    get into my account and get new emails through that, but cannot delete,
    move, or send emails, getting the error:

    "Windows Live Hotmail wasn't able to complete this request because your
    account is temporarily unavailable. Please try again later."

    Can someone tell me if this is an isolated problem or not and what I can do
    to get my account up and running again? I've tried logging in on different
    computers and I get the same error messages. It's bugging me a lot now.

    Thanks for your help!

    Mike
     
    Michael Elliott, Jun 26, 2007
    #1
    1. Advertisements

  2. This is an internal error with the Hotmail servers. Did the account work
    at any point, or have you always seen this error?

    Can you email me offline the newsgroup with your affected email address. I
    would like to investigate this further.

    Thanks,
    Justin [MSFT]
     
    Justin [MSFT], Jun 26, 2007
    #2
    1. Advertisements

  3. Michael Elliott

    Olga Guest

    I have this problem too
    "Unable to poll for new messages on your HTTP server. There is an error
    synchronizing your mail account. Please verify your account has been
    configured correctly by first accessing your mail on the web. Server:
    'http://mail.services.live.com/DeltaSync_v1.0.0/sync.aspx', Protocol:
    HTTPMail, Port: 80, Secure(SSL): No, Server Error: 0x80072EFF, Error Number:
    0x80072EFF"
    I see this problem today - all was fine yesterday, but this programm dont
    work today...
    What I must do?
     
    Olga, Jun 26, 2007
    #3
  4. Michael Elliott

    Ildhund Guest

    This error (0x8DE00002) has usually been associated with an alteration to
    the folder structure in WLMail. The number of attempts it takes to sync with
    the Live servers seems to depend on the number of messages involved (that
    have been moved around clientside). I haven't seen any solution anywhere.
    The workaround seems to be create or delete folders on the web and watch
    them sync locally.

    If you haven't created, deleted (or renamed?) any folders under the account
    involved in WLMail, then I don't know what's happening.

    Noel
     
    Ildhund, Jun 26, 2007
    #4
  5. When you access your account on the Web, i.e. through
    mail.live.com/www.hotmail.com, do you get errors when trying to delete/move
    messages?

    This happens to me also.
     
    Michael Elliott, Jun 26, 2007
    #5
  6. Michael Elliott

    Olga Guest

    Hello
    I haven't created, deleted (or renamed?) any folders under the account
    involved in WLMail,
    but I deleted 3 e-mail (on site) when I was in trip and not have my computer
    with me
    can you help me with my problem?
     
    Olga, Jun 27, 2007
    #6
  7. Michael Elliott

    N. Miller Guest

    I haven't used Windows Live Mail desktop (v8.0.1226) since the beginning of
    June, 2007. I removed it totally (but not the store folders. Yet.)

    I haven't had trouble with either of my Live Hotmail accounts while using
    Windows Live Mail (v12.0.1184). Well, I did get that error message once,
    when I set up the second Live Hotmail account in WLM; but I went to the Live
    Hotmail site with the browser, and encountered a CAPTCHA page. I just
    entered the image characters into a field, and was on my way.
     
    N. Miller, Jun 27, 2007
    #7
  8. Michael Elliott

    John Guest

    I got the same problem today. I have not moved, created or renamed any
    folders. All the folders I have are the default ones on Hotmail. I logged in
    over the web and can access my emails fine there. The error message is
    below.

    Unable to poll for new messages on your HTTP server. There is an error
    synchronizing your mail account. Please verify your account has been
    configured correctly by first accessing your mail on the web. Server:
    'http://mail.services.live.com/DeltaSync_v2.0.0/Sync.aspx', Protocol:
    HTTPMail, Server Response: 'Xfs request 'Sync' failed. Response code:
    'InternalServerError', server response: '999 0'', Port: 80,
    Secure(SSL): No, Server Error: 5102, Error Number: 0x8DE00002
     
    John, Jun 27, 2007
    #8
  9. Sounds like the server hiccupped, and I've seen a lot of that with
    Hotmail over the years.
    Frankly I would not trust time-critical email to the vagaries
    of the HTTP sync interface.

    Gary VanderMolen
     
    Gary VanderMolen, Jun 27, 2007
    #9
  10. Hi,
    I have exactly the same problem. I can get mail from my two other accounts
    but for the last two days can't get my Hotmail messages and get the same
    message about being unable to poll for new messages ...
    Any ideas how to get it working again.
    Thanks
     
    David Baughan, Jun 28, 2007
    #10
  11. If the Hotmail access in WLM fails, read your Hotmail at the website.
    I'm sure your WLM Hotmail access will start working again sooner or later.

    Gary VanderMolen
     
    Gary VanderMolen, Jun 28, 2007
    #11
  12. Michael Elliott

    John Guest

    Mine started working again after I removed the account and readded it.
     
    John, Jun 28, 2007
    #12
  13. Now installed WLMail 12.0.1184 and am getting the same error, but with a
    server error of 5102 like most of the rest of you.

    At least I know it's a well known error and not just me who's experiencing
    it so it might get sorted this side of next millenium :)
     
    Michael Elliott, Jun 28, 2007
    #13
  14. Michael Elliott

    GaryJoe Guest

    I have exactly the same problem on all 3 of my Computers at 2 locations.
    The
    problem started Tues 0/26/2007 out of no where. Tried everything and still
    same problem, this has to be on Hotmail server side. My ISP is Cablevision, I
    do not think they blocked the port??????
     
    GaryJoe, Jun 28, 2007
    #14
  15. Tried it on 2 different ISPs, so not an ISP issue, for sure.
     
    Michael Elliott, Jun 28, 2007
    #15
  16. Michael Elliott

    Ming Guest

    I'm having exact same problem (error 204) started couple of days ago. no
    problem using web interface. I didn't change any folders. I also tried
    removing account from live mail desktop then add it again, but now it can't
    poll any folders or messages in.

    Ming
     
    Ming, Jun 29, 2007
    #16
  17. Michael Elliott

    Friso Guest

    I've been having this same, very frustrating problem.
    Been using WLM-desktop for a while now, on 2 different locations, for a
    couple of different accounts.
    But since a week or so, this happens:

    Unable to poll for new messages on your HTTP server. There is an error
    synchronizing your mail account. Please verify your account has been
    configured correctly by first accessing your mail on the web. Server:
    'http://mail.services.live.com/DeltaSync_v2.0.0/Sync.aspx', Protocol:
    HTTPMail, Server Response: 'Xfs request 'Sync' failed. Response code:
    'InternalServerError', server response: '999 0'', Port: 80,
    Secure(SSL): No, Server Error: 5102, Error Number: 0x8DE00002

    It happened on an @live.nl account and a @hotmail.com account, both had an
    undeletable message on there, when I accessed it through www.
    Now today an old @msn.com account has collapsed as well, but this doesn't
    contain any undeletable messages so far.

    Live Hotmail help per mail has not provided an answer.
    On one account, I stripped it clean, deactivated it (in the hope that the
    culprit would be lost that way) and even downgraded it back to the old
    hotmail interface.
    Nothing helped.

    An answer would be highly appreciated!

    Friso
     
    Friso, Jul 1, 2007
    #17
  18. Michael Elliott

    R. C. White Guest

    Hi, Friso.
    The "desktop" beta was retired a month ago; now it's just WLM beta (build
    12.0.1184).

    See:
    http://get.live.com/betas/maildesktop_betas

    RC
    --
    R. C. White, CPA
    San Marcos, TX

    Microsoft Windows MVP
    (Running Windows Live Mail beta in Vista Ultimate x64)
     
    R. C. White, Jul 4, 2007
    #18
  19. Michael Elliott

    Alex Guest

    I am having the same problem. I use 3 hotmail accounts with my WLMD. The
    problem appeared in one account and then corrected itself after a few days.
    Now the same problem has started in another account. Strange thing is that I
    am able to access the same account using WLMD on another computer. Here is
    the message I get:

    Unable to poll for new messages on your HTTP server. There is an error
    synchronizing your mail account. Please verify your account has been
    configured correctly by first accessing your mail on the web. Server:
    'http://mail.services.live.com/DeltaSync_v2.0.0/Sync.aspx', Protocol:
    HTTPMail, Server Response: 'Xfs request 'Sync' failed. Response code:
    'InternalServerError', server response: '999 0'', Port: 80,
    Secure(SSL): No, Server Error: 5102, Error Number: 0x8DE00002
     
    Alex, Jul 5, 2007
    #19
  20. Michael Elliott

    B-Cube Guest

    ok!
    by now many people seem to be facing the problem about not being able to
    poll emails and sync emails with hotmail web based accounts
    we need to find solutions,

    one thing i have noticed is that, on the the hotmail web based account, i
    was not being able to empty the deleted items folder!!,
    and each time i Right click in the folder and click on empty it repots the
    following problem:
    "Windows Live Hotmail wasn't able to complete this request because your
    account is temporarily unavailable. Please try again later"

    i really do not understand this, i am being able to send and receive emails
    from the http mail, but still it tell me accoun is unavailable

    i have been suffering from this issue at hotmail, and wlmd for 4 days now

    Solution please,
     
    B-Cube, Jul 5, 2007
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.