When adding new email's and try to make changes apply changes doesn't work?

Discussion in 'Windows Vista Mail' started by Chamber, Jul 10, 2009.

  1. Chamber

    Chamber Guest

    I have just added 4 email address to the Windows mail in Vista.

    3 are working fine, but the one that isnt working I went back into to
    check everything to see if correct and in servers section the email
    address keeps changing to one of the other email address ? I then
    proceeded to change it and click apply and its fine until I close
    Windows mail and go back to it and check and its changed back again to
    another email addy in servers section. Ive even tried removing it and
    adding again.

    Do you have any idea why applying doesnt hold?

    Please help if you can very frustrated.



    Thanks
     
    Chamber, Jul 10, 2009
    #1
    1. Advertisements

  2. Either your antivirus program or one of your other security programs
    may be blocking writes to the registry. Changes can't be saved if
    they can't be written to the registry.
    Some of the security programs known to do this are:

    Ad-Aware Ad-Watch
    IBM Access Connections
    Kaspersky
    McAfee VirusScan and/or AntiSpyware
    Norton AV
    Spyware Blaster
    Spybot> Tools> IE Tweaks
    Spybot- Teatimer
    Spy Sweeper
    Spyware Doctor
    Zone Alarm (free) 6.5, reported to be fixed in later versions.
     
    Gary VanderMolen, Jul 10, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.