when i try to download a file from my e-mail i get the message below:

Discussion in 'Windows Media Player' started by a jack, Apr 18, 2004.

  1. a jack

    a jack Guest

    Windows Media Player Error Message Hel

    You've encountered error message C00D11CD while using Windows Media Player. You might be able to find a solution for this error by using one of the following support resources
     
    a jack, Apr 18, 2004
    #1
    1. Advertisements

  2. C00D11CD is "Unknown Error". Generally it doesn't have a single solution or
    answer. To help us figure the real problem you it would be great if you
    could provide some more basic information about the problem. That being
    said please read on for some basic troubleshooting help for the error.

    If none of the information below helps you will need to provide us with *as
    much* information about the problem as you possibly can. - See
    http://tinyurl.com/2o4h9

    For a few common solutions to error C00D11CD, please see
    http://tinyurl.com/2wpw7

    Q: Are you playing an AVI?
    If so...You likely don't have the right codec installed for that specific
    AVI or you have a bad install of the codec.

    Using a DirectShow decoding filter such as FFDShow will decrease the
    problems you could run into with codec problems. FFDshow will decode XviD,
    DivX 3/4/5, 3IVX, and has support for many other codec's. It can be
    downloaded at http://tinyurl.com/2snnx. (Download ffdshow-20020617.exe and
    then run it's installer)

    If you have the correct codec installed and the video still doesnt play
    download GSpot and run your AVI though the program. If Gspot says "Failed
    to render", "Missing Chuck", etc. then your video file is corrupt.

    If you just wish to install the individual codec's for your specific video
    or FFDShow doesnt support the codec for you file please do the following.
    - Download and use GSpot (http://tinyurl.com/328cp)
    - Run the installer, open GSpot, goto File>>Open.
    - Look for the 4CC code for the file's Video Codec
    - http://tinyurl.com/262go will help you.
    (Or post the information back here and I can help)
    -If you don't get audio, what codec does it use? GSpot also tells you this.

    Q: Are you playing any type of content directly from a web link? (Streaming
    audio, video, radio, etc)
    If so...You must provide the exact link to what you are trying to access.
    The homepage isn't important, but an exact link to the content is.

    Q: Are you playing an MPEG/MPG file?
    If so...Please provide the following information in a reply to this post.
    -Does it only happen with a few MPEG/MPG files?
    -If so...It's most likely a file encoded with the MPEG-2 codec. To decode
    this you will need to install an MPEG-2 decoder. Follow the link to more
    information.
    http://www.nwlink.com/~zachd/pss/pss.html#mpeg2
    -If not...Can you provide a link or more information about the file?

    Q: Are you trying to burn a CD?
    If so...Please see http://tinyurl.com/32zkh. That being said the IMAPI
    burner that is included with WMP isn't very good. If the above link doesn't
    help goto http://tinyurl.com/2ns8l and, download the free Nero Fast Burn
    Plug-in. This plug-in will *not* burn DRM'ed WMA (Those downloaded from pay
    sites like Napster, MusicNow, etc.) If you are looking for better software
    for burning CD's try Roxio's Easy CD/DVD Creator or Nero Burning ROM

    Easy CD/DVD Creator
    http://tinyurl.com/414r

    Nero Burning ROM
    http://tinyurl.com/3xt8a

    Q: I having problems playing and/or burning DRM'ed WMA's. (Ex. Wal-Mart,
    Napster, MusicNow)
    If so...Your best bet is to ask either the support provided by the site you
    bought them from or contact Microsoft Support. No one who regularly posts
    in this newsgroup knows a great deal about troubleshooting DRM'ed files.

    Microsoft Product Support
    http://tinyurl.com/29y9t

    --
    Get Instant WMP Answers
    http://tinyurl.com/35rfv
    --
    Player. You might be able to find a solution for this error by using one of
    the following support resources:
     
    Chris Lanier [MVP], Apr 18, 2004
    #2
    1. Advertisements

  3. a jack

    jt Guest

    jt, Apr 18, 2004
    #3
  4. a jack

    jack Guest

    no more its over ----- jt wrote: ----

    I tried this and it worked for me tonight.
    Go to the site.. http://www.microsoft.com/windows/windowsmedia/9series/player.aspx
    and just re-download the windows media player for your system.. (mine was windows 98 SE)
    and when you have finished.. try the copying from cd again. Should work. Mine did
     
    jack, Apr 18, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.